Announcement

Collapse
No announcement yet.

issue uploading to app store no Application Loader

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • issue uploading to app store no Application Loader

    So I am having issue with uploading 2.1 to app store. I have Applicaiton Loader 3.1 which doesnt work with Apple 2FA. So need latest version 3.4 but I cannot find it did a search and everyone says

    XCode > Menu > Open Developer Tools > Application Loader

    but on mine when I go to Open Developer Tools. Application LOader is not listed......


    So anyone know where can get the latest version of Application Loader?
    ------------------------------------------
    Steve
    DM Mobile Lite (iTunes)(Android)(Blackberry)
    CN Mobile Lite (iTunes)(Android)(Blackberry)
    TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
    Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

  • #2
    If you upgrade/install the latest version of Xcode, the latest version of Application Loader should come with it.

    Comment


    • #3
      No figured out the issue xcode 11 they removed it... so i had to go and download older version 10.4 and was in there.. got app submitted and like usual they rejected it so now waiting on the Appeal Board..
      ------------------------------------------
      Steve
      DM Mobile Lite (iTunes)(Android)(Blackberry)
      CN Mobile Lite (iTunes)(Android)(Blackberry)
      TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
      Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

      Comment


      • #4
        It needs to be done from here... but can't figure it out how to ... https://help.apple.com/xcode/mac/current/#/dev442d7f2ca

        Comment


        • #5
          XCode 11 no longer contains Application Loader, so could vbulletin update the instructions on how to upload the app once re-signed using XCode 11? Or must we use an older version such as XCode 10.3?

          Comment


          • #6
            Originally posted by SteveLV702 View Post
            No figured out the issue xcode 11 they removed it... so i had to go and download older version 10.4 and was in there.. got app submitted and like usual they rejected it so now waiting on the Appeal Board..
            This just happened to me too now (Xcode was auto-updated on my Mac computer without my knowledge/consent).

            May I ask how you downgraded to the old 10.4 version (and also how you are preventing it from auto-updating to the most recent version again)?

            Comment


            • #7
              Uninstall last version of Xcode, and after that search Xcode 10.3... I haven't manage to find xcode 10.4 .... Download and install... and should work. Also, with xcode 11, you can try and install only application loader to check if it works.

              Comment


              • #8
                I don't think there is a 10.4 version, only 10.3 but still...given that XCode 11 is what is now available I think vbulletin should revise instructions / method to allow installation with XCode 11.

                Comment


                • #9
                  I have filed a tracker issue about this now: https://tracker.vbulletin.com/vbmapp/issues/VBM-70

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X