Announcement

Collapse
No announcement yet.

Upload apk error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    This change is intended. The SDK was upgraded to meet Google's Requirements for the APP. We will not target lower SDK versions in the future. You should be able to ignore the warning.

    Leave a comment:


  • NIKU-DR
    started a topic Upload apk error

    Upload apk error

    When i have to upload the apk for android i get this error! Upgrade to new permission model Warning: Users that currently have APK with version code 1804160527, which targets SDK 22 or lower, will be eligible to upgrade to this APK. However, once users upgrade to this APK, they will be unable to upgrade to APKs that target SDK 22 or lower. Tip: If this is an intended change, then ensure that all future updates for the users that upgrade to this APK target SDK 23 or higher.

    And

    Device support removed Warning: Deactivation of this APK will result in your app being available for new installs on fewer types of devices. Tip: If this is an unintended change, then retain this APK in the new release or ensure that your new APKs support all currently supported devices.
    Last edited by NIKU-DR; Sun 27th Jan '19, 1:50pm.

Related Topics

Collapse

Working...
X