Announcement

Collapse
No announcement yet.

Disappointed by the Support

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disappointed by the Support

    Hello

    I created a ticket in Support System on the 8th of September mentioning some issue with mobile. That ticket has never been touched by anyone and today is closed or removed from my Support Center.

    I believe when you charge people for some service, you are obliged to give some sort of support

    Got excellent support from Lynne in another couple of issues. But don't know how you can close a ticket without saying a word on it.....

  • #2
    Hello

    Your mobile ticket was responded to by Wayen, who asked for some information, which you've provided. That's now with our technical team. There is no simple answer to the issues and it needs further investigation.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Hellp Mark.B

      Here is an update from my side.

      I saw my mobile app in the evening and for my surprise everything is working the Activity Stream, which was giving and Unexpected Server Error is no longer there. Both with GUEST and LOGGED IN users everything seems to be working. I thought you guys have done something.

      It is working for my app..

      I have just announced in my forum that users can use this app now:

      http://www.pegham.com/forum/latest-e...pp-for-android

      Comment


      • #4
        Short lived... it is back to Unexpected Server Error for Activity.

        Comment


        • #5
          This is pointing to a server issue. I would check your server error logs for the time you get this error, and see what is there.
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.5.4 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Originally posted by Mark.B View Post
            This is pointing to a server issue. I would check your server error logs for the time you get this error, and see what is there.
            I have an observation... may this help you...

            When there isn't any IMAGES or PHOTOs in Latest Activity, I think it works. But it doesn't work when there are images - maybe I am wrong.

            Comment


            • #7
              Any news on this?????

              Annoying problem is continuing to irritate in use of Mobile APP.

              Comment


              • #8
                As per post five - what isn't the server logs for when this happens?
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.5.4 Demo
                AdminAmmo - My Cloud Demo

                Comment


                • SpaceStar
                  SpaceStar commented
                  Editing a comment
                  Hi Mark

                  Now I have tried to find but coudn't find anything which leads to an error

                  The only thing I have found is:

                  Array ( [api_m] => activity [api_v] => 8 [api_c] => 3 [api_s] => a83ad040a5f47d2efc1cfdc8cbc4ea86 [api_sig] => 6f1ac5e041d2f170ae57218666e368da [sortby] => recent [show] => all [isSubscribed] => NO )

              • #9
                A month on since creating a support ticket, nothing has happend to solve my mobile issue.<br />
                <br />
                Server logs are checked for errors nothing found of interest.. notibaly because I have no clue what to look for? What error log is interested to look for? what happens exactly when I click on Activity? What does it look for?

                Comment


                • #10
                  Originally posted by SpaceStar View Post
                  Short lived... it is back to Unexpected Server Error for Activity.
                  Unfortunately, there is little to nothing we can do about this error. There is no diagnostic to check this issue and for the tools we do have, the API does work. Most of the time if you switch from Activity to Forum using the button in the top center of the interface you can continue on using the app. When the offending post gets pushed off the activity stream, it will work again. Though, we have no way of seeing what that offending post is when using the App.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                  vBulletin 5 Documentation - Updated every Friday. Report issues here.
                  vBulletin 5 API - Full / Mobile
                  I am not currently available for vB Messenger Chats.

                  Comment


                  • #11
                    Can you PM me your API Key and URL. I cannot find the ticket.
                    Translations provided by Google.

                    Wayne Luke
                    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                    vBulletin 5 Documentation - Updated every Friday. Report issues here.
                    vBulletin 5 API - Full / Mobile
                    I am not currently available for vB Messenger Chats.

                    Comment


                    • #12
                      Originally posted by Wayne Luke View Post
                      Can you PM me your API Key and URL. I cannot find the ticket.
                      Hello Wayne

                      Did you had time to look into this?

                      Is there a way of setting FORUM as default, when logging on to app instead of ACTIVITY?

                      Comment


                      • #13
                        I have looked at it and it has been forwarded to the developers for more information. Another customer has a similar problem and I think your issue will come out with the same result in that PHP Warning messages are breaking the client. I am hoping this JIRA here will resolve the issue once and for all - http://tracker.vbulletin.com/browse/VBV-16618

                        There is currently no way to switch to Forum as the default. You can talk to your Hosting Provider about making sure Warning messages from PHP are always suppressed on the server level.
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                        vBulletin 5 Documentation - Updated every Friday. Report issues here.
                        vBulletin 5 API - Full / Mobile
                        I am not currently available for vB Messenger Chats.

                        Comment


                        • #14
                          Originally posted by Wayne Luke View Post
                          I have looked at it and it has been forwarded to the developers for more information. Another customer has a similar problem and I think your issue will come out with the same result in that PHP Warning messages are breaking the client. I am hoping this JIRA here will resolve the issue once and for all - http://tracker.vbulletin.com/browse/VBV-16618

                          There is currently no way to switch to Forum as the default. You can talk to your Hosting Provider about making sure Warning messages from PHP are always suppressed on the server level.
                          Thanks a lot Wayne.

                          Again it worked for a couple of hours today, then it broke down again.

                          I am owner of the server and can manage it by myself. So I can disable warnings on my site.

                          Comment


                          • #15
                            Just checked the parameter

                            display_errors is already off

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X