Announcement

Collapse
No announcement yet.

Vbulletin Mobile Suite and API Plug-in

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    You need to remove the plugin and replace all your vBulletin 4.2.4 files with new copies. You need to turn on the Mobile API in the AdminCP under Settings -> Options -> vBulletin API and Mobile Options. AS you have a ticket open as well, I am closing this. It is confusing and time consuming trying to provide support in two places.

    Leave a comment:


  • bobo84
    replied
    Nobody to help me ??
    I bought Vbulletin Mobile Suite and it will not install !

    Leave a comment:


  • bobo84
    replied
    Thank you for your quick response Wayne.
    But I am on a version 4.2.4 Beta 1 Vbulletin downloaded today.
    And i can't install Vbulletin Mobile Suite.
    In any case, i'have the following error message :
    Your website is on an older version of vBulletin. We recommend you upgrade to the latest version of vBulletin. You need at least vb5 - 5.1.10, vB4 - 4.2.4 Beta 1, or VB3 - 3.8.10 Beta 1 plus the current Mobile API 1.5.0 Beta 1 plug-in.
    What should I do ?
    Unable to install Vbuletin Suite Mobile !
    Please help me Wayne !
    Thanks in advance
    Philippe.

    Leave a comment:


  • Wayne Luke
    replied
    The plugin is only needed for vBulletin 3.X. You do not need the Mobile API plugin on your version of vBulletin. You should uninstall it and restore the default files of vBulletin 4.2.4 from a fresh download.

    Leave a comment:


  • bobo84
    started a topic Vbulletin Mobile Suite and API Plug-in

    Vbulletin Mobile Suite and API Plug-in

    Hello
    I have a site that works under Vbulletin 4.2.4 Beta3.
    This morning I bought a result Vbulletin Mobile Suite.
    But when installing Vbulletin Mobile Suite, the following error appears online: Your website is one year older release of vBulletin. We recommend you upgrade to the latest release of vBulletin. You need at least vb5 - 5.1.10, vB4 - 4.2.4 Beta 1, or VB3 - 3.8.10 Beta 1 over the current 1.5.0 Beta 1 Mobile API plug-in.
    Q.
    Where do you find the API plug-in 1.5.0 Beta 1?
    Where do I install this plugin ?

    Philippe

Related Topics

Collapse

  • OneLung
    vBulletin Mobile Suite
    by OneLung
    I'm a little confused so I need advice. I purchased vBulletin 5.0.5, but not with the Mobile Suite. My new install of vBulletin seems to already have some sort of default mobile detection built-in to...
    Sat 26th Oct '13, 3:54pm
Working...
X