Announcement

Collapse
No announcement yet.

Android App Fail After 4.1.1 Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by acwatts View Post
    Welcome to the club, some of us have been waiting months for a fix already. Now I know what a drug addict feels like when going cold turkey.

    Who does the QA, not Stevie wonder by chance is it.
    I see, I replied before reading the whole thread.

    Comment


    • #32
      Originally posted by Wayne Luke View Post
      No. Unfortunately we have to wait for the development team to release a new version and for it to go through QA. We really can't suggest workarounds for a compiled app.
      Obviously, but android application crashs with almost all threads, but not with all.
      Why dont you try to find the difference between those threads that can be seen and those that crash and remove this difference (value or data) on api.php interface?

      Comment


      • #33
        Originally posted by fferre View Post
        Obviously, but android application crashs with almost all threads, but not with all.
        Why dont you try to find the difference between those threads that can be seen and those that crash and remove this difference (value or data) on api.php interface?
        On my forum it's crashing on threads with ten or more posts.
        Last edited by acwatts; Fri 10th Feb '12, 1:08am.

        Comment


        • #34
          Update: I disabled all plugins and it works fine. I just started going through them and so far it seems that it's Dragonbytes posts/thanks modification that is causing the app to fail on threads with ten or more posts.

          Getting loads of connection error messages though even when using my wifi connection.
          Last edited by acwatts; Fri 10th Feb '12, 2:32am.

          Comment


          • #35
            Originally posted by acwatts View Post
            Update: I disabled all plugins and it works fine. I just started going through them and so far it seems that it's Dragonbytes posts/thanks modification that is causing the app to fail on threads with ten or more posts.

            Getting loads of connection error messages though even when using my wifi connection.
            Is this in 1.1.2 or 1.1.3?
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API - Full / Mobile
            Vote for your favorite feature requests and the bugs you want to see fixed.

            Comment


            • #36
              Originally posted by Wayne Luke View Post
              Is this in 1.1.2 or 1.1.3?
              In 1.1.3

              Comment


              • #37
                avatars and ads still not working

                Comment


                • #38
                  Originally posted by rJmJr69 View Post
                  avatars and ads still not working

                  Same for me.....this is completely ridiculous.
                  <signature removed by staff>

                  Comment


                  • #39
                    Avatars are working on mine.

                    Last edited by acwatts; Sat 11th Feb '12, 1:25am.

                    Comment


                    • #40
                      For those where avatars are not working, are they:

                      - stored in the DB or filesystem?
                      - what modifications are you running?
                      - are you running vBSEO?
                      Vote for:

                      - *Admin Settable Paid Subscription Reminder Timeframe*
                      -
                      *PM - Add ability to reply to originator only*
                      - Add Admin ability to auto-subscribe users to specific channel(s)
                      - Highlight the correct navigation tab when you are on a custom page
                      - "Quick Route" Interface...
                      - Allow to use custom icons for individual forums

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X