Announcement

Collapse
No announcement yet.

Android App Fail After 4.1.1 Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Android App Fail After 4.1.1 Upgrade

    Early reports from my Android users are that they are getting an error when using the Android app:

    process.com.vbulletin.build_207 has stopped unexpectedly

    I just upgraded to vB 4.1.1 last night, and had never heard of any such errors before that.

    Any thoughts?

  • #2
    I don't have an android phone but provide a link to the android store for your app. If it is free people can test it. As well if you can provide a crash report to the bug tracker http://tracker.vbulletin.com/browse/VBA that will help.

    I have been getting the same complaints from my users when I was on 4.1.9, I could not pin it on any one thing. So I just was submitting the crash reports to the above link.

    Comment


    • #3
      I just updated to vbulletin 4.1.10 and now my users are complaining, that the Android App can't load threads - process.com.vbulletin.build_1412 has stopped unexpectedly.

      What to do?

      Comment


      • #4
        Avatars are not working since the upgrade.
        <signature removed by staff>

        Comment


        • #5
          Originally posted by jimscheel View Post
          I just updated to vbulletin 4.1.10 and now my users are complaining, that the Android App can't load threads - process.com.vbulletin.build_1412 has stopped unexpectedly.

          What to do?
          I have the same problem. After upgrading from 4.1.8 to 4.1.10, my Android app is crashin whenver I try to load a thread.
          Something needs to be fixed urgently.

          Comment


          • #6
            Same problem.

            I have same problem.. The interesting thing here is that I am writing this post using vBulletin's own Android app... And here it works. I notice that they have version 1.1.2.777 and I only have v.1.1.2...

            Comment


            • #7
              Originally posted by jimscheel View Post
              I just updated to vbulletin 4.1.10 and now my users are complaining, that the Android App can't load threads - process.com.vbulletin.build_1412 has stopped unexpectedly.
              I guess this means that when upgrades are made to the vBulletin core, there is zero compatibility testing of the premium products (at least the mobile suite). This is unfortunately getting worse every day. The only thing I'm grateful for is not having installed what I've paid several hundred dollars to install. Perhaps they ought to send around another survey.
              My law forum, lawyers and legal help site

              Comment


              • #8
                They have made a quick fix for the facebook app but nothing for an app that's been broken for months.

                Comment


                • #9
                  Originally posted by jimscheel View Post
                  I just updated to vbulletin 4.1.10 and now my users are complaining, that the Android App can't load threads - process.com.vbulletin.build_1412 has stopped unexpectedly.

                  What to do?
                  I am in the same boat as you are , I am asking my users to report these issues so they get captured on the AM console.

                  VB Support do you want us to log a ticket for this or this is being looked into by a major incident ticket , please advise as i have a long list of error logs to upload.
                  Founder of Accord Owners Club UK AOCUK

                  Comment


                  • #10
                    Originally posted by Honda Accord View Post

                    VB Support do you want us to log a ticket for this or this is being looked into by a major incident ticket , please advise as i have a long list of error logs to upload.
                    Its been like this for months for some of us and nothing has been done about it yet. So I don't think they think it's major.

                    Comment


                    • #11
                      Originally posted by deschutes View Post
                      I just upgraded to vB 4.1.1 last night, and had never heard of any such errors before that.

                      Any thoughts?
                      You need to be on at least 4.1.2 to use the Mobile API with 4.X. I'd suggest upgrading to 4.1.10 though.
                      Translations provided by Google.

                      Wayne Luke
                      The Rabid Badger - a vBulletin Cloud demonstration site.
                      vBulletin 5 API - Full / Mobile
                      Vote for your favorite feature requests and the bugs you want to see fixed.

                      Comment


                      • #12
                        Originally posted by jimscheel View Post
                        I just updated to vbulletin 4.1.10 and now my users are complaining, that the Android App can't load threads - process.com.vbulletin.build_1412 has stopped unexpectedly.

                        What to do?
                        What version of the App are you using?
                        Translations provided by Google.

                        Wayne Luke
                        The Rabid Badger - a vBulletin Cloud demonstration site.
                        vBulletin 5 API - Full / Mobile
                        Vote for your favorite feature requests and the bugs you want to see fixed.

                        Comment


                        • #13
                          Originally posted by acwatts View Post
                          Its been like this for months for some of us and nothing has been done about it yet. So I don't think they think it's major.
                          What is classed as major then months is not acceptable is it ? I was repeatedly advised by a few developers wait for the 4.1.10 it will resolve a lot of API issues. I upgraded from 4.1.7 BTW. Not having a rant but this upgrade has been poor for the Android app , the Apple app is working just fine (better not speak to early)
                          Founder of Accord Owners Club UK AOCUK

                          Comment


                          • #14
                            Originally posted by Honda Accord View Post
                            VB Support do you want us to log a ticket for this or this is being looked into by a major incident ticket , please advise as i have a long list of error logs to upload.
                            The best thing would be to open JIRA issues with crash reports attached.
                            Translations provided by Google.

                            Wayne Luke
                            The Rabid Badger - a vBulletin Cloud demonstration site.
                            vBulletin 5 API - Full / Mobile
                            Vote for your favorite feature requests and the bugs you want to see fixed.

                            Comment


                            • #15
                              Originally posted by Wayne Luke View Post
                              What version of the App are you using?
                              V1.1.2 in my case.
                              Founder of Accord Owners Club UK AOCUK

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X