Announcement

Collapse
No announcement yet.

posted from the iphone/android app

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by acwatts View Post
    I have just viewed your audi spirit forum and half the threads just show a black screen when clicked. ?

    [ATTACH=CONFIG]57690[/ATTACH]

    weird worked just 2 days ago...... but right on Android that loads a blank page but works on iPhone...

    Click image for larger version

Name:	2012-01-26 at 09.26.30.jpg
Views:	1
Size:	60.3 KB
ID:	3686550
    ------------------------------------------
    Steve
    DM Mobile Lite (iTunes)(Android)(Blackberry)
    CN Mobile Lite (iTunes)(Android)(Blackberry)
    TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
    Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

    Comment


    • #17
      Originally posted by Trevor Hannant View Post
      Back on topic...



      If you're using the app, it should be picking up that it's from the App, not a browser. I'd raise that as a bug that it's not flagging it as coming from an app
      Thanks Trevor I will do that no problem ,will I need to raise a JIRA for this.. Surprised no one else picked this issue up.
      Founder of Accord Owners Club UK AOCUK

      Comment


      • #18
        Originally posted by Honda Accord View Post
        Thanks Trevor I will do that no problem ,will I need to raise a JIRA for this.. Surprised no one else picked this issue up.
        If a Jira does exist, it will help getting the problem looked at. As of the iPad, the full site works just fine in the iPad browser and provides more functionality at this time. Maybe in the future if the App is a universal App using Retina graphics, more people will use it on the iPad. Right now, it is just a pain to use the app on a quarter of the screen of the iPad.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • #19
          Originally posted by Wayne Luke View Post
          If a Jira does exist, it will help getting the problem looked at. As of the iPad, the full site works just fine in the iPad browser and provides more functionality at this time. Maybe in the future if the App is a universal App using Retina graphics, more people will use it on the iPad. Right now, it is just a pain to use the app on a quarter of the screen of the iPad.
          Makes logical sense I will log the JIRA for visibility purposes and is listed in the future developments.
          Founder of Accord Owners Club UK AOCUK

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X