Announcement

Collapse
No announcement yet.

APP propblems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • APP propblems

    We just create a new community with vb 5.0.5 and vBulletin Mobile Suite.

    We create app for our site, but they don`t work properly. There no background on login screen, button look funny - there only small text on top left corner. After login app returns only "Connection error. Please try again later"

    Login work fine but after that - "Connection error. Please try again later"
    born to fish forced to work

  • #2
    Yes, problem is the same with me.

    Comment


    • #3
      we using nginx with fpm-fcgi if it matters
      born to fish forced to work

      Comment


      • #4
        I think I looked at your issue in another ticket, or the other day, and we're getting back from the server that the api signature didn't get into the API, either something is blocking or flitering it.

        Comment


        • #5
          we try to use web based simple login on vb 5 test server. we try apache vs nginx, result as the same.
          on our other project with vb4 all work fine without errors.
          array (size=13) 'apiversion' => int 505 'apiaccesstoken' => string 'd540d5aeef660vv1fd3ffb5f5426edsc65f5' (length=32) 'bbtitle' => string 'Forums' (length=6) 'bburl' => string 'http://test.org/core' (length=30) 'bbactive' => int 1 'forumhome' => string 'http://test.org/forum' (length=31) 'vbulletinversion' => string '5.0.5' (length=5) 'contenttypes' => array (size=26) 'Album' => string '8' (length=1) 'Announcement' => string '4' (length=1) 'Attach' => string '15' (length=2) 'Calendar' => string '14' (length=2) 'Channel' => string '23' (length=2) 'Event' => string '13' (length=2) 'Forum' => string '3' (length=1) 'Gallery' => string '25' (length=2) 'Infraction' => string '31' (length=2) 'Link' => string '28' (length=2) 'Photo' => string '16' (length=2) 'Picture' => string '9' (length=1) 'PictureComment' => string '10' (length=2) 'Poll' => string '24' (length=2) 'Post' => string '1' (length=1) 'PrivateMessage' => string '27' (length=2) 'Redirect' => string '30' (length=2) 'Report' => string '29' (length=2) 'SocialGroup' => string '7' (length=1) 'SocialGroupDiscussion' => string '6' (length=1) 'SocialGroupMessage' => string '5' (length=1) 'Text' => string '22' (length=2) 'Thread' => string '2' (length=1) 'User' => string '12' (length=2) 'Video' => string '26' (length=2) 'VisitorMessage' => string '11' (length=2) 'features' => array (size=13) 'blogenabled' => int 1 'cmsenabled' => int 0 'pmsenabled' => int 1 'searchesenabled' => int 1 'groupsenabled' => int 1 'albumsenabled' => int 0 'multitypesearch' => int 1 'visitor_messagingenabled' => int 1 'taggingenabled' => int 1 'visitor_trackingenabled' => int 0 'paidsubs' => int 0 'friendsenabled' => int 0 'activitystream' => int 1 'permissions' => array (size=0) empty 'show' => array (size=1) 'registerbutton' => int 1 'apiclientid' => string '1' (length=1) 'secret' => string 'RnBaNL5xdfgCnzdTaPEsstPERfCcWVfhAN' (length=32)

          DO REST REQUEST[&api_c=1&api_s=d540d5aeef6dfgdf601fd3vvffb5f5426ec65f5&api_sig=30f29e2671efdgdfb1e53275 d30 e97be7f05b&api_v=505&vb_login_username=testuser&vb_login_md5password=9fc58423dgfdvv0341dd7 5c031e1b2fabe0a]


          Warning: fopen(http://test.org/api.php?api_m=login_...31e1b2fabe0a): failed to open stream: HTTP request failed! HTTP/1.0 404 Not Found in C:\wamp\www\vbapi.php on line 90
          304 doRestRequests( ) ..\vbapi.php:51
          4 0.1810 170328 fopen ( ) ..\vbapi.php:90
          1 0.0010 158576 {main}( ) ..\vbapi.php:0
          2 0.1650 166504 doLogIn( ) ..\vbapi.php:21
          3 0.1720 168304 doRestRequests( ) ..\vbapi.php:51
          4 0.2320 172648 fread ( ) ..\vbapi.php:93
          1 0.0010 158576
          2 0.1650 166504
          3 0.1720 168304
          4 0.2330 172464
          born to fish forced to work

          Comment


          • #6
            Has anyone successfully start VB5 with mobile publisher 1.5 ???
            I could not find any server problem except that APP is not working...
            born to fish forced to work

            Comment


            • #7
              the api signature is here GET /api.php?api_m=activity&api_v=7&api_c=2&api_s=cc38d88b00cc1ef3ed9f7e2bfdd30ba8&api_sig=caf8 5f3ed8eb819c6afef075eede725b&sortby=popular&show=forum&isSubscribed=NO HTTP/1.1" 500 16844 "-" "Android" but there no error log.

              we have a support ticket but nothing happen ........
              Please anyone .........
              born to fish forced to work

              Comment


              • #8
                I have the same problem for android app.
                http://www.vbulletin.com/forum/filed...ledataid=63608

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X