Announcement

Collapse
No announcement yet.

"Your website is on an older version of vBulletin." in member area

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Your website is on an older version of vBulletin." in member area

    Im trying to start with my mobile app in the member area.

    At this moment im trying to fillout all the site information and API's

    When i try to continue it says:

    "Your website is on an older version of vBulletin. We recommend you upgrade to the latest version of vBulletin. You need at least vB5 - 5.0.2, vB4 - 4.2.1, or vB3 - 3.8x plus the current Mobile API plug-in"

    Could anyone tell me what the problem is, my VBulletin version is 4.2.1, website and admin says so too.

    TIA

  • #2
    same problem !!

    what's the solution ?

    my vbulletin version 3.8.7 !

    Comment


    • #3
      Please start tickets so we can take a look at your guys sites. Please include an AdminCP login, and your API key.

      Comment


      • #4
        Can i assume that mobile suit is not going to work on Vb 4.0.7? i am asking this because my CSM can only bridge this vbulletin version.

        Comment


        • #5
          I have the same problem with version 4.2.1

          Ticket Submitted

          Comment


          • #6
            Originally posted by forumbust View Post
            Can i assume that mobile suit is not going to work on Vb 4.0.7? i am asking this because my CSM can only bridge this vbulletin version.
            Its not going to. You need to be on 4.2.1. the mobile api isn't even available in 4.0.7.

            Comment


            • #7
              With the help from vBulletin, this problem can be caused by plugins. I had this hack from vBulletin.org called Ban Spiders by User Agent (http://www.vbulletin.org/forum/showthread.php?t=268208) where I had the user agent MSIE 6.0 banned and the Mobile package from vBulletin uses that as a user agent. Why vBulletin uses that I do not know since a lot of spam bots user that. Anyways, once I disabled that product, I was able to package my mobile app.

              Comment

              Related Topics

              Collapse

              Working...
              X