Announcement

Collapse
No announcement yet.

go to rebuild my apps using 1.4 and...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pokesph
    replied
    vB 3.8.7 pl3, latest 1.4.x MAPI plugin

    Leave a comment:


  • Trevor Hannant
    replied
    What version is your site on?

    Leave a comment:


  • pokesph
    replied
    Also noting a new error when building the apps: Your website is on an older version of vBulletin. We recommend you upgrade to the latest version of vBulletin. You need at least vB5 - 5.0.2, vB4 - 4.2.1, or vB3 - 3.8x plus the current Mobile API plug-in

    Leave a comment:


  • Trevor Hannant
    replied
    We're looking to hotfix that as soon as possible - it actually passed testing with blank values so we're not sure why it's different on the live system but will be fixed all the same.

    Leave a comment:


  • pokesph
    replied
    thanks, I did put in the dev api key for youtube and it built.. of course without the the other key pair it's not going to work, but at least it did build.

    Leave a comment:


  • Lynne
    replied
    Omid did look into this and said:

    If blank values are provided for the Youtube API and Facebook API fields, the builds are going to fail. As a workaround, putting in any string into the fields will allow the build to go through successfully. If they put in "test" for all the mentioned fields and it will be good. Sorry about this, we'll look to get this fixed ASAP as a hot fix.

    Leave a comment:


  • Trevor Hannant
    replied
    I've passed it to Omid as it should be building OK but isn't. I'll reply back to you via there once I've heard back...

    Leave a comment:


  • Carbuff
    replied
    Originally posted by Trevor Hannant
    Please open a ticket from the customer account that the apps are under and let us know (if you have more than one) which particular app you're having an issue with.
    Submitted a ticket

    Leave a comment:


  • Trevor Hannant
    replied
    Please open a ticket from the customer account that the apps are under and let us know (if you have more than one) which particular app you're having an issue with.

    Leave a comment:


  • Carbuff
    replied
    Originally posted by pokesph
    Your application is not ready to build. Please click here to edit and if necessary save. HELP!
    Same thing here, any solution?

    Leave a comment:


  • pokesph
    started a topic go to rebuild my apps using 1.4 and...

    go to rebuild my apps using 1.4 and...

    I go to upload my updated icon images as required (Android changes from 512px to 1024px square) and its stuck in uploading image.

    File Uploading Please Wait...


    OK work around was going back then forward, but now its not building.. I've submitted the app to be built 2 times now and its showing: Android:

    [cut]
    Your application is not ready to build. Please click here to edit and if necessary save.


    HELP!
    Last edited by pokesph; Wed 5th Jun '13, 12:39pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X