Announcement

Collapse
No announcement yet.

upgrading vBulletin software from 3.8 to 4.1, need to ensure api key does not change

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • af1racing
    replied
    excellent, that's exactly what I need to know. thanks again!

    Leave a comment:


  • Wayne Luke
    replied
    You need to write down your vBulletin 3.X API key. when you uninstall the product in order to upgrade to vBulletin 4.1.7, it will delete the tables and the key with it.

    Once you have upgraded, put your forums into debug mode. Then go to Settings -> Options -> Version Info and Other Untouchables. You can enter your API key on that screen. Do not change any other options though.

    Leave a comment:


  • af1racing
    replied
    Originally posted by Zachery View Post
    It shouldn't change the API key, if it does we have instructions on how to restore it.
    I have a test install of 4.1.x up and running and it generated a new API key. I cannot find the above mentioned instructions in the forum or manual. Little help please? I have the original key safely written down.

    Obviously this is not important for the test install of 4.1.x but it will be for the live upgrade in a few weeks.

    Leave a comment:


  • af1racing
    replied
    excellent, thanks!

    Leave a comment:


  • Zachery
    replied
    It shouldn't change the API key, if it does we have instructions on how to restore it.

    Leave a comment:


  • upgrading vBulletin software from 3.8 to 4.1, need to ensure api key does not change

    I found this thread but I don't think the question got answered:
    https://www.vbulletin.com/forum/show...hlight=upgrade

    Basically, I need to ensure that upgrading the forum software will not create a new API key. There needs to be no downtime for the mobile apps after the main forum software is upgraded. Re-compiling the iphone app with a new key could take a week to get approved. Does the upgrade.php script in the new 4.1.4 software take this into account? Or how do I need to proceed?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X