Announcement

Collapse
No announcement yet.

Doesn't let me login. Says connection issues.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Doesn't let me login. Says connection issues.

    The API on my forums is version 1.1, not sure if I have to update to 1.2? I'm also running iOS 5 Beta 3, which I thought could be an issue, but I doubt it considering other vBulletin mobile applications run fine. I disabled all my products (except API) and then tried logging in, to no avail.

    Not sure what the problem could be...

    The exact message I get is: "There appears to be a connection issue between your device and H.RS. Please try again"

    Help is much appreciated!
    -Charlie

Related Topics

Collapse

Working...
X