Announcement

Collapse
No announcement yet.

invalid_api_signature error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • invalid_api_signature error

    I installed the android app on an existing 4.1.4 suite and cannot figure out where the invalid_api_signature errors are coming from.

    The app build went fine. The submit went fine.

    Because the site uses vbseo I blocked api.php from being rewritten as suggested here: https://www.vbulletin.com/forum/show...=1#post2147988 and here: http://www.vbseo.com/f77/vbseo-inter...63/#post298814

    I tried disabling all plugins as described here: https://www.vbulletin.com/forum/show...=1#post2147472

    I also tried uploading a fresh copy of all vb files.

    And finally, I disabled products and plugins as described here and the error still came up: https://www.vbulletin.com/forum/show...=1#post2177532

    Any other ideas?

  • #2
    Did you completely remove vBSEO and all it's redirects? What is the URL?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      The url is *

      After spending many hours deconstructing the site I finally pinpointed a few different problems. The invalid_api_signature errors weren't related to vbseo, blocking api.php from being rewritten worked well for me there.

      Just in case anyone else is experiencing these issues I'll share the other things worked for me. I reverted the template replacement variables that I had been using to divert the static files to a cdn. I also disabled the Everywhere Sidebar, Photo Gallery and WS Twitter Poster mods from vb.org.

      Still working on tweaking things, but the android app seems to be working fine now. I haven't tried the iphone app yet.
      Last edited by cherylferraro; Wed 13 Jul '11, 8:02am. Reason: removed url

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X