Announcement

Collapse
No announcement yet.

Android compatibility

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Android compatibility

    I am getting reports that our app is not installing on the following devices:

    Sony X10i
    HTC G1

    Is this a known issue?

  • #2
    weird cause It installed fine on my G1
    ------------------------------------------
    Steve
    DM Mobile Lite (iTunes)(Android)(Blackberry)
    CN Mobile Lite (iTunes)(Android)(Blackberry)
    TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
    Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

    Comment


    • #3
      Now I am having reports of people not being able to install it on their Galaxy SII. It's a new phone, anyone hear of this problem?

      Comment


      • #4
        Works great on my Galaxy S II and Galaxy Tab 10.1.

        Comment


        • #5
          User posted these screenshots, the first you can see that the app is marked as incompatible with their current device, but it works with their old one:



          Here is their market on an app that does work

          Last edited by lowlight; Mon 1 Aug '11, 8:27pm.

          Comment


          • #6
            That's send app directly to phone from computer web browser has he/she tried to download from the Android Market on the phone???
            ------------------------------------------
            Steve
            DM Mobile Lite (iTunes)(Android)(Blackberry)
            CN Mobile Lite (iTunes)(Android)(Blackberry)
            TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
            Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X