Announcement

Collapse
No announcement yet.

Unexpected server response

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    style_fetch hook location.
    Lynne, can you specify for the less experience where this actually is? As in, where in VBadmin do I go to add this line of code.

    I have the same problem as stated in the subject line of the thread. (This is for Android btw I have yet to negotiate Apple's mind boggling obstacle course to submitting apps). Everything's fine when a user is not logged in. When logged in however, viewing forums or threads results in "Unexpected response from server" message. The only page I can see when logged in is the new threads.

    Tried disabling all plugins

    Tried turning off all styles bar the main one.

    Tried turning off the arcade.

    No luck. Help greatly appreciated.

    Comment


    • #17
      I should probably add that I'm using vb 3.8.7

      Comment


      • #18
        I have the same problem with 3.8.7. Disabled all Plugins except API and still happenning.

        I don't understand the instructions for installing the tests.
        http://www.railforums.co.uk

        Comment


        • #19
          just a heads up,I too have this error in vb 414

          Comment


          • #20
            As mentioned my error is with 3.8.7.

            I have a support ticket open and will let you know the outcome if it is positive. We tried disabling plugins but that didn't work.

            One piece of advice: PLEASE make a record of your API key*.
            Admincp -> vBulletin API -> API Key


            * fixed
            Last edited by cronjob78; Mon 25th Jul '11, 4:32am.

            Comment


            • #21
              Uploading files will not alter your API key.
              Baby, I was born this way

              Comment


              • #22
                I'm having the same issue. Using 3.8.4 If there is any solution please post. Been doing this all day, and when I finally finished it all.. now this happens.

                Comment


                • #23
                  This is very sad... You would think all of this would of been worked out for $199... Now we play the waiting game. Followed every step and not 1 issue. Dont see why its not working like it should. Didnt get any errors or anything.
                  Meanwhile working on the apple app. Taking a loong time but seems to be going smooth. Stuck at downloading that 4.3gb program (Xcode)

                  Comment


                  • #24
                    More reports came in about it not being able to log out, pages not loading. Where else can I look for this help, I cant seem to find support at all, and feel like I'm in a loop. I wanted to offert his to my members, but I might be looking for a refund on this.

                    Comment


                    • #25
                      Originally posted by Sleepyboy2004 View Post
                      More reports came in about it not being able to log out, pages not loading. Where else can I look for this help, I cant seem to find support at all, and feel like I'm in a loop. I wanted to offert his to my members, but I might be looking for a refund on this.
                      Assuming you have no third-party add-ons, fill out a support ticket at:

                      https://members.vbulletin.com/member...ontactform.php

                      Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #26
                        Originally posted by Steve Machol View Post
                        Assuming you have no third-party add-ons, fill out a support ticket at:

                        https://members.vbulletin.com/member...ontactform.php

                        Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

                        Not too sure what third party add ons you are talking about. If you are referring to things like CYB chat box, custom stickies, arcade, cnd garage... etc and such, I do have some and quiet a few on my site. I would think they would be disabled somewhere only on the mobile suite. Or are you telling me that I will have to remove them from my site in order to use the mobile suite?

                        Creating ticket now too. Thanks

                        Comment


                        • #27
                          All third-party add-ons. The number one cause of this problem is add-ons and modifications.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #28
                            Originally posted by Steve Machol View Post
                            All third-party add-ons. The number one cause of this problem is add-ons and modifications.
                            So no way to just disable add ons for mobile suite? My forum will not be the same with out add-ons. I'm sure I will not be the only one.
                            just another reason to push more members away from it

                            Comment


                            • #29
                              You need to find out which (if any) is actually affecting it.
                              Baby, I was born this way

                              Comment


                              • #30
                                Originally posted by Sleepyboy2004 View Post
                                I'm having the same issue. Using 3.8.4 If there is any solution please post. Been doing this all day, and when I finally finished it all.. now this happens.
                                What error are you getting in your app exactly?

                                I'm getting "unexpected server response" mostly and when I go back through my app pages having got that error I get "invalid api signature". This ONLY happens when a user is logged in. If you choose the "skip now" option the splash/login page it works fine but users can't post or check PMs.

                                I've got an ticket with support and we've tried different things including setting suhosin values in php.ini to the recommended ones but no joy so far. Disabling plugins using the code above unfortunately shows no improvement either. Will update this thread if there's any change.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X