Announcement

Collapse
No announcement yet.

Publishl application issues: Invalid test username and password

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Publishl application issues: Invalid test username and password

    I get the below error:


    Your site does not appear to be properly installed. Please check your site installation. If you are sure your installation is correct, please create a support ticket. Invalid test username and password. Unable to connect to http://myforumname.com with the provided username and password


    So where is this invalid test username info go?

    Also where is my registration info from Adwhirl? I'm feeling ripped off. Wish I didn't by this unfinished product.
    Fav Websites: PSP Hacks | Galaxy S2 Forum

  • #2
    Where did you get this error?
    “The strongest reason for the people to retain the right to bear arms is, as a last resort, to protect themselves against tyranny in government”

    “Experience hath shewn, that even under the best forms (of government) those entrusted with power have, in time, and by slow operations, perverted it into tyranny”

    Comment


    • #3
      Trying to Review & Publish a new forum mobile application. Does the application need any special ports open? Maybe my server firewall is blocking it?
      Fav Websites: PSP Hacks | Galaxy S2 Forum

      Comment


      • #4
        when you went to members.vbulletin.com and working on building the app it asked for a test username/password this test user should already be in your message board as a valid registered user......

        you dont get adwhirl registration info from vbulletin you get that from adwhirl.com but they have been having issues with emails and thats amazons fault.............
        ------------------------------------------
        Steve
        DM Mobile Lite (iTunes)(Android)(Blackberry)
        CN Mobile Lite (iTunes)(Android)(Blackberry)
        TheFaFClan Mobile Lite (iTunes)(Android)(Blackberry)
        Audi Spirit Mobile Lite (iTunes)(Android)(Blackberry)

        Comment


        • #5
          Hey Hendrickson,

          During the part where you create and submit your app information, you'll need to create a user account for Apple to test your app - make sure you enter the login information in the "review notes"

          Example:
          Username: AppleTest
          Password: apple1

          Comment


          • #6
            Originally posted by Jasper Aguila View Post
            Hey Hendrickson,

            During the part where you create and submit your app information, you'll need to create a user account for Apple to test your app - make sure you enter the login information in the "review notes"

            Example:
            Username: AppleTest
            Password: apple1
            Hi I'm not interested in Apple, just an Android App for my users. Still having issues with this...
            Fav Websites: PSP Hacks | Galaxy S2 Forum

            Comment


            • #7
              Originally posted by Jasper Aguila View Post
              Hey Hendrickson,

              During the part where you create and submit your app information, you'll need to create a user account for Apple to test your app - make sure you enter the login information in the "review notes"

              Example:
              Username: AppleTest
              Password: apple1
              Hi I'm not internet in Apple, just an Android App for my users. Still having issues with this...Why do i need Apple info if I'm only after an android app??
              Fav Websites: PSP Hacks | Galaxy S2 Forum

              Comment


              • #8
                Ok so I entered a valid user account and password for my forum. And still the same error:
                Your site does not appear to be properly installed. Please check your site installation. If you are sure your installation is correct, please create a support ticket. Invalid test username and password. Unable to connect to http://myforumname.com with the provided username and password
                I have contacted support who confirm my api is working and installation is . The only other thign ai can think of is my firewall is blocking the API port? Please advise which port number it uses to connect?
                Fav Websites: PSP Hacks | Galaxy S2 Forum

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X