Enabling Adding Pictures

  • Time
  • Show
Clear All
new posts
  • edytwinky
    Senior Member
    • Aug 2007
    • 349
    • 3.8.x

    Enabling Adding Pictures

    Where in your admin panel do you go to enable users to add images?

    Id like to allow users to add photos from their mobile app and currently its not allowed.
  • Trevor Hannant
    vBulletin Support
    • Aug 2002
    • 24193
    • 5.7.X

    AdminCP > Usergroups > Usergroup Manager > [Edit Usergroups] > Attachment Permissions > Can Upload Attachments > 'Yes'
    Vote for:

    - Admin Settable Paid Subscription Reminder Timeframe (vB6)
    - Add Admin ability to auto-subscribe users to specific channel(s) (vB6)


    • edytwinky
      Senior Member
      • Aug 2007
      • 349
      • 3.8.x

      I'm receiving an error.

      Unknown error: error code_thumbnail_nocreateimage


      • Steve Machol
        Former Customer Support Manager
        • Jul 2000
        • 154488

        That appears to be from a modification. To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

        Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

        [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

        Next, disable all products (except vB Blog, vB CMS and Skimlinks if you have them.)

        Admin CP -> Plugins & Products -> Manage Products -> Disable

        Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

        Admin CP -> Plugins & Products -> Plugin Manager

        You must do BOTH of those steps in order to disable all non vBulletin Modifications.

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

        Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography

        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.