Announcement

Collapse
No announcement yet.

"Failed when testing Blogs" on Review & Publish page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Failed when testing Blogs" on Review & Publish page

    I've been working with vBulletin support and trying to figure out an error I'm getting. I wanted to see if anyone else here might have seen this.

    I have vBSEO and already followed these instructions:
    In your vbseo settings, you will need to add api.php to your exclude section.
    1) vBSEO CP -> General Settings -> vBSEO Options -> Exclude Pages.
    2) Add api.php
    3) Save your settings.
    But when I finish configuring the app I load the "Review & Publish" page, like this:
    http://i.imgur.com/uwsgA.png

    Then I scroll down to the bottom of the same page and see this (look for text in red square):
    http://i.imgur.com/xUosJ.png

    I'm specifically trying to figure out why it says "Failed when testing Blogs".

    Does it test Blogs first? That would mean it's not working at all.

    Or does it tests the forums first? That would mean it's something specific to the blogs.

    Anyone experience anything similar to this? Any ideas?

    Thanks!

    Cross-posted at vBSEO: http://www.vbseo.com/f77/vbseo-inter...63/#post309486

    Edit: I should add that all blog pages can only be seen by registered users, not by guests.

  • #2
    You need to make the Blogs viewable to guests to get past this.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yeah, thanks for your reply to my support ticket.

      I've made the change and am just unsure how long I'll need to wait before the app creator recognizes that the blog is accessible. Is there some reset switch?

      Comment


      • #4
        I don't know. I have asked the question but haven't heard back yet.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks!

          Comment


          • #6
            The change should be immediate. If you error persists - then there is another issue. If there is a ticket opened we'll follow up.
            anders | vbulletin team | check out the new vbulletin facebook app
            Proudly vBulletin'ing since 2001
            Please be my friend!
            http://www.twitter.com/inetskunkworks
            vBulletin Performance Articles:
            Click here to read

            Comment


            • #7
              I just disabled my blog and it worked. I don't mind if the blog is accessible through the mobile app.

              Comment


              • #8
                How odd. Hopefully once the app goes through you can re-enable the blog.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Yeah, I've submitted to the Android and Amazon marketplaces and will soon be doing Apple's app store

                  I'll update you on if I can access the blog once they are submitted.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X