Announcement

Collapse
No announcement yet.

Errors with Cleaner.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Errors with Cleaner.php

    I'm hoping someone can help me out here... I'm kinda at my wits end.

    I was on a SMF forum and just upgraded to VB 4.2
    Got everything moved/imported/etc.

    Need to run the cleaner program - most of what I'm seeing is the ' in place of the apostrophe...

    When I run the cleaner.php, I'm getting a 403 permissions denied error. I've checked the permissions and those are 644 for everything I *think* it should access but honestly, it shouldn't be this hard so I'm going to assume I'm doing something wrong.

    The EXACT error I was getting is:

    [Sat Feb 16 19:08:09 2013] [crit] [client 71.114.238.174] (13)Permission denied: /home2/mamavati/public_html/testforums/impex/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable

    This is like the LAST step I'm waiting on and like a fool, I moved ahead thinking that when my web guru was free again this evening we could tackle it. She's clueless too and has thrown in the towel.

    She's suggesting we start over. and we could do that with the backup we have OF COURSE... but...

    I'm hoping there's another solution... I've done far too much customization to lose it all NOW. I might cry. Any suggestions?

  • #2
    A 403 error is something your host will need to look into I'm afraid. Do you have mod_security installed on your server? If so, this is a common issue and your host should be able to tweak the rules to allow this to run.

    The other option is to try the plugin that was created by one of the vB Germany team that I've attached. This should fix these for you (please ensure you have a full backup of your database before using this).
    Attached Files
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      Thank you! That plugin worked!!!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X