Announcement

Collapse
No announcement yet.

Impex Vanilla to VBull fails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex Vanilla to VBull fails

    So when I run the import, I did the groups, then attempted users and I get :Invalid, skipping. Failed on : usergroupid
    Invalid, skipping. Failed on : usergroupid
    Invalid, skipping. Failed on : usergroupid
    Invalid, skipping. Failed on : usergroupid
    I re-ran the usergroup import a few times to no avail. Anyone have any ideas?

  • #2
    Are there any usergroups that have failed to import? How many did get imported successfully and does that match how many usergroups are in your Vanilla install?
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - Highlight the correct navigation tab when you are on a custom page
    - "Quick Route" Interface...
    - Allow to use custom icons for individual forums

    Comment


    • #3
      Janderson you must be running Vanilla 2.x.x. I am having that same error when trying to import. There is no current fix for this right now.

      Comment


      • #4
        When I do my database import I am getting : this
        Valid found tables :

        GDN_Category found.
        GDN_Comment found.
        GDN_Discussion found.
        GDN_Role found.
        GDN_User found.

        Possibly custom tables or incorrect prefix :

        GDN_Attachment NOT found.
        GDN_CategoryBlock NOT found.
        GDN_CategoryRoleBlock NOT found.
        GDN_DiscussionUserWhisperFrom NOT found.
        GDN_DiscussionUserWhisperTo NOT found.
        GDN_IpHistory NOT found.
        GDN_Poll NOT found.
        GDN_PollBlock NOT found.
        GDN_PollData NOT found.
        GDN_PollRoleBlock NOT found.
        GDN_Style NOT found.
        GDN_UserBookmark NOT found.
        GDN_UserDiscussionWatch NOT found.
        GDN_UserRoleHistory NOT found.
        GDN_UserSearch NOT found.

        Comment


        • #5
          Yea that is exactly what I am getting. It's because we are both running updated version of Vanilla (v 2.x.x) and the impex system only works with Vanillia 1.1.4 I believe. I looked at the code and it's beyond me. If you find out how to get this resloved PLEASE let me know.

          Comment


          • #6
            After about 40 hours and a few misguided directions/suggestions from the vbull team we have come to the conclusion that a direct import from vanilla 2 to vbull isnt going to happen. I was told to convert my vanilla bulletin to some other supported forum type then to phpbb2 then to vbull. Kinda nuts.. VERY frustrating.

            Comment


            • #7
              If that's the way it has to be I will do it.. If you get it all figured out what Ladder you have to climb to make it possible, please let me know so I can follow your lead. Thank you!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X