Announcement

Collapse
No announcement yet.

Impex german language

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex german language

    Hy everybody,

    i´m new here and have since a few days a license for vBulletin 5 Connect / vB 4.2.
    I´ve installed yesterday vB 4.2 and want to import with impex my "old" phpbb3 forum - is there an german language pack for impex?

    With best regards from austria,
    Gerry

  • #2
    Actually no, atleast not at www.vbulletin.com. Did you install the german language pack already?

    Aktuell nein, zumindest nicht auf www.vbulletin.com. Hast du das deutsche Sprachpaket bereits installiert?
    No private support, only PM me when I ask for it. Support in the forums only.

    Comment


    • #3
      Hallo Hartmut,

      danke für die Info, das deutsche Sprachpaket für 4.2 hab ich gestern Abend noch installiert, das klappt einwandfrei.
      Nur mit Impex hat es mich etwas - da liegt es aber einzig und allein am richtigen Ausfüllen der Daten in der ImPexConfig.php - man sollte ja meinen das kann kein Problem sein, ich bekam dann gestern beim ersten Versuch allerdings eine Fehlermeldung im Importmenü im CP - die hat ungefähr so gelautet: False Link ID -- oder zumindestens so ähnlich...

      thank you for the info, the german language pack i´ve installed yesterday, it works perfect.
      But impex make some troubles - i´ve a problem with filling out the right informations in the ImPexConfig.php - i think... i get an error message in the admin CP like this: False Link ID...

      Comment


      • #4
        Hm... muss ich selber sehen, erstelle bitte mal ein Ticket (http://members.vbulletin.com/members...ontactform.php) und gebe mich als Empfänger an damit ich nachschauen kann.

        Hm... I've to see that myself, please start a ticket to my hands so that I can check it out.
        No private support, only PM me when I ask for it. Support in the forums only.

        Comment


        • #5
          False Link ID usually occurs when the information in the ImpexConfig.php file is incorrect or you're trying to connect to a Source database that isn't on the same server as the Target.

          Make sure you have a copy of the source on the same server and check the information in the file
          Vote for:

          - *Admin Settable Paid Subscription Reminder Timeframe*
          -
          *PM - Add ability to reply to originator only*
          - Add Admin ability to auto-subscribe users to specific channel(s)
          - Highlight the correct navigation tab when you are on a custom page
          - "Quick Route" Interface...
          - Allow to use custom icons for individual forums

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X