Announcement

Collapse
No announcement yet.

Impex version issue? Install errors out after customer number entry

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex version issue? Install errors out after customer number entry

    I'm working on importing some members into a slightly older version of vBulletin (4.1.12)

    I set up a development install of vB 4.1.12 and tested out the import process and got it all working fine.

    However, when I installed ImpEx on the real forum site and run it, I just get the following error:

    {"product":1,"version":"4.1.12","plugin_version":"1.4.5"} and the rest is a blank screen.

    I even turned 'impexdebug' to 'true' and nothing changes. Same error. No clue what the error is from.

    What does this mean? And more importantly, how can I fix it?
    Attached Files
    Last edited by BatCave; Fri 12th Oct '12, 6:18pm.

  • #2
    Is the plugins/hook system turned on? Are you sure the impex files were uploaded to the correct location?

    Comment


    • #3
      Yes, and yes. It asks for the customer number just fine, like Impex is supposed to... says it's checking after you put in the customer number, but after that it just bombs out and gives that weird error.

      I would imagine that if the hook system was disabled, you wouldn't get the 'Import' link showing up in the left admin column like the image I attached, yes? Or am I wrong about that?
      Last edited by BatCave; Sat 13th Oct '12, 12:34pm.

      Comment


      • #4
        After you enter the customer number, does it say "Successful, redirecting" before that message appears or does that message appear immediately after entering the customer number?

        As for hooks, yes the Import tab will still show because that comes from an xml file, not a hook- and I meant maybe you should try it with hooks turned off in case something was interfering- that was a stretch but I figured it would be worth a shot because I don't see any record of anyone having a similar problem.

        Right now I'd be leaning toward some issue with the ImpexConfig.php file- can you make sure (double check) it has been filled out correctly for the new site and make sure the file is complete and hasn't be corrupted in any way during the upload?

        Comment


        • #5
          Yes, it did breifly say "Successful, redirecting" the first time I ran it and put the correct customer number in. But then it errored out and now anytime I click 'import' it just errors out, exactly like the screenshot. I'll try some of your suggestions. I've redone the config file several times, with debug turned on and off too. I'll try it some more though.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X