Announcement

Collapse
No announcement yet.

SMF to vBulletin - All threads / posts being pulled in but not all showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMF to vBulletin - All threads / posts being pulled in but not all showing

    Hi,

    I have followed the IMPEX instructions to a T and I seem to hit a strange issue. All threads posts are being pulled into the database, and the forum post / thread count total is correct when i update the counters, but 90% of the threads are not showing. I have updated the thread / forum information yet they still do not appear.

    Any ideas on how to fix this?

    Thanks in advance.

    Regards,

    Ross
    Xbox 360 Forums

  • #2
    What is the display age for your forums set to? Edit the forum in the forum manager and set each of them to show threads from the beginning. Do they display now?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      What is the display age for your forums set to? Edit the forum in the forum manager and set each of them to show threads from the beginning. Do they display now?
      You sir are a legend!

      Thanks for that, I thought I had ballsed up somewhere! Didn't even realise that was a setting. It seems to have fixed the issue on the forum I tested it on

      - - - Updated - - -

      Wayne,

      Could I just pick your brains over one last issue. I have sorted the aforementioned and all members have been imported, BUT none of them display on the memberlist. I have updated the forum statistics and they stand at
      Threads6,965Posts97,909Members2,240Active Members449

      It just seems a bit odd that the memberlist on the forum is empty apart from the admin username I used to create the site.

      Thanks in advance.

      - - - Updated - - -

      Wayne,

      Could I just pick your brains over one last issue. I have sorted the aforementioned and all members have been imported, BUT none of them display on the memberlist. I have updated the forum statistics and they stand at
      Threads6,965Posts97,909Members2,240Active Members449

      It just seems a bit odd that the memberlist on the forum is empty apart from the admin username I used to create the site.

      Thanks in advance.

      - - - Updated - - -

      Never mind, sussed that. After posting figured the imported usergroups were not set to display in the member list.

      Thanks for your help though Wayne.
      Xbox 360 Forums

      Comment


      • #4
        I'm having basically the same problem, phpbb3 to vBulletin, I've done the change date thing and now they show up, but they look like this: http://gyazo.com/234029b9b8bbbee2dd72c11dabf8fc8c
        Clicking on the thread shows no posts, I've updated everything through the maintenance tab

        Comment


        • #5
          Please fill out a support ticket at:

          http://members.vbulletin.com/members...ontactform.php

          Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
          Vote for:

          - *Admin Settable Paid Subscription Reminder Timeframe*
          -
          *PM - Add ability to reply to originator only*
          - Add Admin ability to auto-subscribe users to specific channel(s)
          - Highlight the correct navigation tab when you are on a custom page
          - "Quick Route" Interface...
          - Allow to use custom icons for individual forums

          Comment

          Related Topics

          Collapse

          Working...
          X