Announcement

Collapse
No announcement yet.

phpBB3 to vBulletin 4.2.0 not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • phpBB3 to vBulletin 4.2.0 not working

    I'm using ImPex to import the phpbb3 database to my vbulletin 4.2.0 forum and everything seems to be going well on the Import page but nothing actually happens on the forum? Nothing is actually imported?

    Can anyone help?

  • #2
    Did you finish the whole thing including updating all the counters afterwards?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      Did you finish the whole thing including updating all the counters afterwards?
      Thanks for the reply.


      I am trying that right now.

      - - - Updated - - -

      Updating the counters seems to have done the trick, so thank you very much.

      I didn't see that as part of the process though, I was just following the manual and it didn't say anything about that? Is there anything else I must do then?

      (oh and one last thing, the member count hasn't updated it just says 'Members: ' but I remember that took a little while last time so should I just give that a couple of days?)
      Last edited by Neymar; Sun 19th Aug '12, 12:28pm.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X