Announcement

Collapse
No announcement yet.

Posts not showing up, but Announcements are..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • amd[h]unter
    replied
    Thank you. I hope I don't have a bunch of duplicates now! I have been deleting the import data when it fails though so I should be good to go... I hope.

    Leave a comment:


  • Loco.M
    replied
    yup, you'll have to "update the counters" under your maintenance tab once the import is done, to see post, members and everything.

    Leave a comment:


  • amd[h]unter
    replied
    I saw that but I was thinking they would show up but the forums wouldn't show the correct stats. I guess I am thinking wrong? When the import finishes this time I'll do that... Thanks!

    Leave a comment:


  • Loco.M
    replied
    You need to follow the instructions for impex.
    pay close attention to the "update counters" section.

    Leave a comment:


  • amd[h]unter
    started a topic Posts not showing up, but Announcements are..

    Posts not showing up, but Announcements are..

    I am importing from phpbb3.0.3 to vB 4.1.12 and I was able to get my users imported, although they do not show up in the member list. The strange part is that I don't have posts and threads in the forums, but I have threads that were labeled as "Announcements" in my phpBB site. This one is a little confusing....

    Here's my site: http://pfomustangs.com/forum/forum.php

    Anyone got an idea? I'm sure it's something simple that I'm missing so someone make me feel dumb! LOL

    Thanks,
    Hunter
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X