Announcement

Collapse
No announcement yet.

Importing on 4.1.8?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trevor Hannant
    replied
    Have you run the steps listed here:

    https://www.vbulletin.com/docs/html/impex_cleanup

    Leave a comment:


  • th3godf4th3r
    replied
    ok so i finally got everything back to the way it was, i started impex went down the line and imported everything except the associate users, is there something else i have to do to get them on my forum because they are not showing up on the site

    Leave a comment:


  • yemgi
    replied
    You don't need any file from your old forum apart from the images (avatars, smilies, signatures, attachments...)
    For the import the only thing that is needed is for ImpEx to have access to both the phpBB database you want to convert and the VB database you want to import it to

    Leave a comment:


  • th3godf4th3r
    replied
    123
    Last edited by th3godf4th3r; Sun 20 Nov '11, 1:06am.

    Leave a comment:


  • th3godf4th3r
    replied
    Originally posted by th3godf4th3r View Post
    ok basically all i want to know is since all i have now is the old forums files downloaded on my computer can i import them if the forum files are on my computer? if not, can i upload them back to the server via ftp?
    so im assuming this is a no because of all the answers im getting

    Leave a comment:


  • Zachery
    replied
    Bossland, please don't hijack others threads, vBulletin 4 to vbulletin 4 imports are not offically supported at this time.

    Leave a comment:


  • Bossland
    replied
    I am trying to merge 2 Forums, both 4.1.8

    001 Check and update database works
    003 Import usergroup works
    However on Import user and on Import forum i get

    ImpEx Database error


    mysql error: Invalid SQL:
    INSERT INTO vb_user
    (
    username, email, usergroupid,
    importuserid, password, salt,
    passworddate, options, homepage,
    posts, joindate, icq,
    daysprune, aim, membergroupids,
    displaygroupid, styleid, parentemail,
    yahoo, showvbcode, usertitle,
    customtitle, lastvisit, lastactivity,
    lastpost, reputation, reputationlevelid,
    timezoneoffset, pmpopup, avatarid,
    avatarrevision, birthday, birthday_search, maxposts,
    startofweek, ipaddress, referrerid,
    languageid, msn, emailstamp,
    threadedmode, pmtotal, pmunread,
    autosubscribe, profilepicrevision, lastpostid,
    sigpicrevision, ipoints, infractions,
    warnings, infractiongroupids, infractiongroupid,
    adminoptions
    )
    VALUES
    (
    'imported_xxx',
    'xxx',
    '30',
    '1',
    'ca1b9f23ff842785f68e55exxec66d604d',
    'sI#5t8=Exi49}]GhI`J4N46]-G$>xxz1#',
    '2011-05-25',
    '11552983',
    '',
    '79',
    '1304526542',
    '',
    '0',
    '',
    '',
    '0',
    '0',
    '',
    '',
    '2',
    'Administrator',
    '0',
    '1321718298',
    '1321720844',
    '1314910787',
    '10',
    '1',
    '',
    '0',
    '',
    '0',
    '',
    '0000-00-00',
    '-1',
    '1',
    '',
    '',
    '0',
    '',
    '0',
    '0',
    '36',
    '36',
    '-1',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    '',
    ''
    )



    mysql error: Field 'fbuserid' doesn't have a default value


    mysql error number: 1364


    Date: Saturday 19th 2011f November 2011 04:44:53 PM
    Database: forum
    MySQL error:


    Using the newest ImpEx from the Customer Section

    Leave a comment:


  • th3godf4th3r
    replied
    ok basically all i want to know is since all i have now is the old forums files downloaded on my computer can i import them if the forum files are on my computer? if not, can i upload them back to the server via ftp?
    Last edited by th3godf4th3r; Fri 18 Nov '11, 5:56pm.

    Leave a comment:


  • G.I.JOE*MFA*
    replied
    good to hear its all working for you now!

    users, user groups, forums, posts, attachments are what you want. you can always manually import as well if the impex missed something. pages, add-ons, and such

    importing can be time comsuming, just testing to ensure everything works is teadious.
    ive always left the files there for a while until i know it all works fine. once saticified with the import ill remove the files. always keep a database backup just in case though.
    i backup daily, weekly and monthly. i keep 3 months worth of backups. you never know when you will need them. its all up to you though.

    Leave a comment:


  • th3godf4th3r
    replied
    ok i got everything working but here is my question, do i leave my old forums file on the ftp just renamed say forums2? im just confused as how i am to select the info from the phbb that i want in vbulletin


    or could i just somehow browse to it on my computer since i downloaded the entire forum folder from phbb
    Last edited by th3godf4th3r; Fri 18 Nov '11, 3:30pm.

    Leave a comment:


  • G.I.JOE*MFA*
    replied
    • everything in the impex upload folder goes into your forum root directory. yoursite.blah/forums
    • ImpExconfig.php (correct me if im wrong as i dont have it in front of me) is in the includes folder and is what you edit
    • make sure the .xml is loaded in the cpstyles folder - this will put the links for impex in the admincp

    Leave a comment:


  • th3godf4th3r
    replied
    import now shows up but when i click import this error comes up

    ImpEx Database error

    mysql error: Link-ID == false, connect failed

    mysql error:

    Date: Friday 18th 2011f November 2011 04:38:53 PM
    Database:
    MySQL error:

    what do i need to edit? im positive i have all the db stuff correct

    Leave a comment:


  • th3godf4th3r
    replied
    thanks i just opened a ticket so ill see what they say

    Leave a comment:


  • Loco.M
    replied
    You may need to open a support ticket and ask for the beta version of impex
    I know I downloaded it last week(or the week before) and there was no option for vb 4, but I was also importing into a 3.8 version.

    Leave a comment:


  • th3godf4th3r
    replied
    im sorry i just dont see what i am missing here, i have uploaded the impex files so that i have /public_html/impex, under that i have all the files and under the systems folder i only have PHBB3. i put the cpnav_impex.xml file in the public_html/includes/xml folder

    now what? if i go to my sites control panel i do not see import anywhere. what am i missing?

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X