Announcement

Collapse
No announcement yet.

ImPex does not work !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ImPex does not work !!

    Perhaps before developing VB5 Connect, those that are responsible should of made sure that what they already bundle with VB4 works properly, and all the "help links" to the manual actually work, at the moment they do not, you get taken to a totally irrelevant page, and told the page you hit a hotlink to "doesn't exist".

    This is no criticism of the support staff, because I suspect they are overworked anyway with VB5 problems, but the time I have had to wait to solve an issue, makes me think that buying a VB licence was a BIG mistake.

    I now have yet another problem trying to import one database to another, they are both VB constructed databases, the problem with Impex is stopping me using that, the export/import system with phpMyAdmin doesn't work, for some reason, ( which my host can't explain) the imported database keeps producing primary key duplication errors, even after emptying the existing table of data.

    So if there is anyone in VB land who can tell me how to, or volunteer to do it for me, they will earn a massive amount of brownie points, and if they P?M me their home address I will provide them with a) copious amounts of chocolate if they are female or b) copious amounts of beer if they are male.

    Thank you.

    ImpEx Database error

    mysql error: Link-ID == false, connect failed

    mysql error:

    Date: Thursday 14th 2013f November 2013 05:41:46 PM
    Database: talkofth_vb
    MySQL error:

  • #2
    The error you're getting means that the information that you've entered into the ImpExConfig.php file is not the correct information for connecting to the source and target databases. Both databases need to be on the same server for best results.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Originally posted by Wayne Luke View Post
      The error you're getting means that the information that you've entered into the ImpExConfig.php file is not the correct information for connecting to the source and target databases. Both databases need to be on the same server for best results.
      I know what the error is telling me, but it is wrong ! the information given is correct in all forms, I even added a new user, with a new password to the source database, however I will ask my host if they can transfer the hosting to the same server as the destination database, and see if that works.

      Comment


      • #4
        Due to the hosting plan I have, I cannot transfer the source database to the same server as the destination database, or vice versa, I really need Impex to work, !

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X