No announcement yet.

Problem with importing attachments

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with importing attachments

    I'm trying to import the data from vB 4.2.1 to vB 4.2.1.. Attachments stored in file system (chmod 777). At the last importing step (attachments) the script does nothing! Also there is no any error message (the screenshot is below). I tried after a new fresh install with a new database too. What should be the problem ?
    Attached Files

  • #2
    You can try to enable "display_errors" in php.ini & hup'ing apache/nginx etc to get it to spit out a error msg.

    You should also check your server logs.
    Gentoo Geek


    • #3
      Thanks for the reply. When try to import 150 or 200 per cycle this problem occures. Idon't know why but, I tried to import 20 per cycle it worked.


      • #4
        That would be a php issue, most likely a input var being to low or memory etc.

        Thats why i had asked previously to turn on the error option or chekc your logs, it would of told you why.
        Gentoo Geek


        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.