Announcement

Collapse
No announcement yet.

About Language

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • About Language

    Hi there,

    After impex I had many complaints from my users that they could not log in. The error message seemed to be about tool.php and forum language.

    Currently I have only one language named 'Turkish' which is also set to forum default. So, if a user has "Language: Default" setting in their profiles, it should automaticly choose 'Turkish', but that doesn't work for the imported users I think. Their problem seems to disappear when I change their language setting in admincp from 'Default' to 'Turkish', but it's practically impossible for me to change that setting for each individual user.

    Is there a way to change a usergroup's language setting? Or any other solutions for this?

  • #2
    Sorry for the bump, but this is urgent.

    Comment


    • #3
      Do you have the tools.php on your ftp as it should not be there. This is only uploaded if needed and removed when done

      Comment


      • #4
        Run this query:
        Code:
        update user set languageid=X
        Where X is the ID of your language. If you use a table prefix in your config.php then you will need to add that to the user table name as well.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          Originally posted by Wayne Luke View Post
          Run this query:
          Code:
          update user set languageid=X
          Where X is the ID of your language. If you use a table prefix in your config.php then you will need to add that to the user table name as well.
          This worked like a charm, thanks (:

          Comment

          Related Topics

          Collapse

          Working...
          X