Announcement

Collapse
No announcement yet.

Avatar and disappeared post after phpBB3 export to VB4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Avatar and disappeared post after phpBB3 export to VB4

    Hi all, I've done an export from phpBB3 to VB4 without evident error, I mean that Impex do not display errors. But after doing a quick match between source and destination forum some post seems to be disappeared.
    The avatar problem is that them are not displayed while correctly imported. It seems that there isn't an association between user and avatar id. In user table I found that the field avatarid is set to 0 for all users. I don't understand why.
    Any suggestion?

    Thanks

  • #2
    Do you have examples of specific posts that have disappeared?

    Comment


    • #3
      Link to original forum [URL="http://www.cisonostato.it/forum_viaggi/viewforum.php?f=22"]http://www.cisonostato.it/forum_viaggi/viewforum.php?f=22

      Link to exported [/URL="http://www.cisonostato.it/forum_viaggi/viewforum.php?f=22"][URL="http://slowguide.com/forum_css/forumdisplay.php?28-da-noi-a-voi!"]http://slowguide.com/forum_css/forumdisplay.php?28-da-noi-a-voi![/URL="http://slowguide.com/forum_css/forumdisplay.php?28-da-noi-a-voi!"] (credential vbsupport css2013VB)

      I realized just now that I wrote post but I was thinking thread

      Comment


      • #4
        Did you Rebuild Threads in Admin Cp -> Maintenance -> General Update Tools?

        Comment


        • #5
          Yes.

          Comment

          Related Topics

          Collapse

          Working...
          X