Announcement

Collapse
No announcement yet.

From IP.Board 3.4.4 to vBulletin 5?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • From IP.Board 3.4.4 to vBulletin 5?

    So, I dabbled with IP.Board for a few weeks now after facing major issues with the first stable release of vBulletin. What are my options if I have to switch back? Impex documentation shows:

    Source version support in ImpEx = 3.0.x

    I am guessing this is pretty bad. Any ideas if it is reasonably possible to get at least the basic data imported into vBulletin?
    Last edited by Sushubh; Fri 12th Apr '13, 4:37am.

  • #2
    You'll have to import into 4.2.0, impex doesn't work for 5 yet. You can upgrade after the import if you wish. I have never tested with IPB 3.4.4 though.

    Comment


    • #3
      Thanks. Just curious if 3.0.x in documentation means there has been no testing with 3.1.x/3.2.x/3.3.x releases? I would give it a test. Hopefully it works!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X