Announcement

Collapse
No announcement yet.

Importing More Than One Forum into a New Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    1a. Upgrade those both to 3.8.

    1b. Please follow the multiple import instructions here:

    http://www.vbulletin.com/docs/html/impex_multi_import

    2. That depends on the size of your forums, whether or not you have installed any modifications, your level of knowledge and expertise, and your ability to read and follow instructions.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      And if I decide to just import the 2.3 forum into my 4.1.4 publishing suite, how would I do that and which tool would I use? Still Impex?
      -Michael Hartman
      Frogdice, Inc - Our Worlds, Your Imagination
      Muckbeast - Game Developer Blog

      Comment


      • #18
        You cannot import 2.3 into vB4. You need to upgrade.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          Originally posted by Steve Machol View Post
          You cannot import 2.3 into vB4. You need to upgrade.
          Ugh. Serisouly?

          My 2.3 forum has a lot of modifications, so I don't really expect an upgrade to go very smoothly.

          There's no way to import 2.3 to 4.1.4 at all? Not even the beta version of IMPEX?
          -Michael Hartman
          Frogdice, Inc - Our Worlds, Your Imagination
          Muckbeast - Game Developer Blog

          Comment


          • #20
            What tool/method do you use to upgrade from 2.3 to 3.8?

            What tool/method do you use to upgrade from 3.8 to 4.1.4?

            Is there absolutely no way to just go straight from 2.3 to 4.1.4 ?
            -Michael Hartman
            Frogdice, Inc - Our Worlds, Your Imagination
            Muckbeast - Game Developer Blog

            Comment


            • #21
              I've upgraded large 2.x forums, it really wasn't to bad.
              I'd suggest making a backup and just trying it on a dev site. Sure you might tie up a couple hours but you might be surprised at how easy it is.
              Ask any questions along the way.
              -- Web Developer for hire
              ---Online Marketing Tools and Articles

              Comment


              • #22
                Originally posted by Frogdice View Post
                What tool/method do you use to upgrade from 2.3 to 3.8?

                What tool/method do you use to upgrade from 3.8 to 4.1.4?

                Is there absolutely no way to just go straight from 2.3 to 4.1.4 ?
                1. upgrade.php for 3.8.7

                2. upgrade.php for 4.1.4

                3. That is correct.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #23
                  The upgrade script is used for all issues. There is no way to upgrade tom 2.3 directly to 4.1.4

                  Comment


                  • #24
                    Just upgrade the 2.3 to 3.8. Your going to loss most of your mods anyway when you decide to import that forum into a 4.x version. All you have to do with an upgrade is download the latest 3.8 files, upload them over your 2.3 files via ftp, and then go to yoursite.com/install/upgrade.php and then just start clicking on the buttons as it takes you through each version until you get to 3.8. Its not hard at all.

                    Comment


                    • #25
                      Originally posted by korny30 View Post
                      Just upgrade the 2.3 to 3.8. Your going to loss most of your mods anyway when you decide to import that forum into a 4.x version. All you have to do with an upgrade is download the latest 3.8 files, upload them over your 2.3 files via ftp, and then go to yoursite.com/install/upgrade.php and then just start clicking on the buttons as it takes you through each version until you get to 3.8. Its not hard at all.
                      Thanks. That's what I ultimately did.

                      Although I had to upgrade to 3.6 first, then 3.8.1.

                      Now I am at 3.8.1 and things seem pretty solid. I backed up the db so I can import it to my 4.1.5 that is on another server, but apparently that's not how Impex likes to do things.

                      How do I import my users, posts, threads, etc. from my 3.8.1 (Threshold) forum on one server to my 4.1.5 publishing suite forum (Frogdice) on another server?
                      -Michael Hartman
                      Frogdice, Inc - Our Worlds, Your Imagination
                      Muckbeast - Game Developer Blog

                      Comment


                      • #26
                        setup another database on the main server where your 4.1 vb is then import the sql and fill it with the 3.8 database.. and then use the impex script..
                        Simple Straight Forward EU cPanel vBulletin Web Hosting Provider.

                        Comment


                        • #27
                          Originally posted by WEBDosser View Post
                          setup another database on the main server where your 4.1 vb is then import the sql and fill it with the 3.8 database.. and then use the impex script..
                          Just no ... that wont do anything except fubar some data and waste your time.
                          You should just upgrade.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X