Announcement

Collapse
No announcement yet.

Impex no longer finds index.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex no longer finds index.php

    Hi,

    We were using a combination of phpbb3 and Drupal as our CMS/forums and we're switching over to VB4. I was able to bring the phpbb3 forums over, but when I deleted phpbb3 out of /systems/ and replaced it with the drupal_6_cms folder. I also updated the config file. However, I'm receiving this error whenever I try to go to the import portion of the admin cpanel.

    Warning: require_once([path]/impex/systems/phpBB3/000.php) [function.require-once]: failed to open stream: No such file or directory in [path]/impex/index.php on line 389


    Fatal error: require_once() [function.require]: Failed opening required '/home/dev/impex/systems/phpBB3/000.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/dev/impex/index.php on line 389
    Obviously I screwed up, can someone tell me where?

  • #2
    That is because you are still using the deleted phpBB3 importer.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      What do you mean I'm still using it? I'm done with the import. I've deleted the entire Impex folder from the root directory and re-uploaded with the Drupal_6_cms importer.

      Comment


      • #4
        I see, I needed to click the clean-up and restart the database link. Thanks.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X