Announcement

Collapse
No announcement yet.

Can't access Impex

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't access Impex

    I'm getting two different errors on my impex

    trying to acess using chrome

    Unable to add cookies, header already sent.
    File: /home/cyber/public_html/bulletin/upload/impex/ImpExFunction.php
    Line: 522
    trying with internet explorer

    Fatal error: Call to undefined method stdClass::set() in /home/cyber/public_html/bulletin/upload/includes/functions.php on line 7324
    it's happening after i enter my customer id

  • #2
    Reupload your files, then double check your ImpexConfig.php file, if everything looks okay, please open a support ticket.

    Comment


    • #3
      reuploaded the impex, but still the error... going to open a ticket

      thanks

      Comment


      • #4
        hic, today, I got the same problem. Last time I ran it at least 2 time successfully, now I just want to import again, but it display the same message. Both chrome and IE got the same message below:

        Click image for larger version

Name:	AbScuVVBV.png
Views:	1
Size:	50.2 KB
ID:	3687244

        I have checked the file ImpExConfig.php, it has Encode UTF-8 without BOM. Tried to change to ANSI and reupload, delete cookies, but still get the error

        any help on this ?

        How can I open a ticket ?! in members area ?
        Last edited by bbtintin; Sun 13 May '12, 9:30am. Reason: add capture

        Comment


        • #5
          please help I need to run the Impex tool asap. How can I get direct support from the VBB team about this issue ?

          Comment


          • #6
            Please fill out a support ticket at:

            http://members.vbulletin.com/members...ontactform.php

            Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - "Quick Route" Interface...

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X