Announcement

Collapse
No announcement yet.

Error after installing Impex.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error after installing Impex.

    Hi all, after successfully installing Impex I can't make it work. I'm getting error in Vbulletin admin cp when clicking 'import'. I get this message.

    ImpEx Database error

    mysql error: Link-ID == false, connect failed

    mysql error:

    Date: Thursday 06th 2011f January 2011 10:06:30 AM
    Database: xxxx_forum
    MySQL error:

    I double checked my ImpexConfig settings... I'm posting it here without giving out private info.

    SOURCE - The source is the old forum database (where the data is coming from)
    #
    ####

    # mysql / mssql
    $impexconfig['source']['databasetype'] = 'mysql'; // mysql OR mssql
    $impexconfig['source']['server'] = 'mycpanelurl.com';
    $impexconfig['source']['user'] = 'login';
    $impexconfig['source']['password'] = 'password';
    $impexconfig['source']['database'] = 'databasename';
    $impexconfig['source']['tableprefix'] = '';


    If anyone can help or make a suggestion I would appreciate it very much.

  • #2
    You have to have the source database on the same server as vB.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Oh, is this how it works? I didnt know that. Thank you.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X