Announcement

Collapse
No announcement yet.

ImpEx error when importing PM from YaBB 2.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Impex may need to be updated for version 2.2. Please report this in the vB4 Bug Tracker here:

    http://tracker.vbulletin.com/secure/Dashboard.jspa

    Leave a comment:


  • tykesplace
    started a topic ImpEx error when importing PM from YaBB 2.2

    ImpEx error when importing PM from YaBB 2.2

    Type of import: Clean.
    Source board system and version. YaBB 2.2
    Target version. 4.1.0 Patch Level 2 (New install)
    Module issue occurred on. Import Private messages
    Any SQL error reported. Invalid pm text object, skipping.fromuserid

    I found earlier threads on this subject but the fixes suggested didn't work for me.
    Already set: define('dupe_checking', false);
    Tried true also.
    It's trying to import 520 PMs but they all fail. Each returns: Invalid pm text object, skipping.fromuserid

    All other imports worked. For the user import I've imported as both username and real name.
    Appreciate any help.
    Darrel
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X