Announcement

Collapse
No announcement yet.

ImpEx error: "Unable to add cookies, header already sent."

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ImpEx error: "Unable to add cookies, header already sent."

    I just installed a fresh vB to convert an existing forum into. But after choosing "Import" in AdminCP, I get this error:

    Unable to add cookies, header already sent.

    Not good. Any ideas what I should be looking for?

  • #2
    Check that you're using different cookie path in AdminCP for the new installation and that you have a different cookie prefix in the config.php file for this one also.
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      I don't know what happened, but I kept hitting the "back" key in the browser and it finally appeared on the screen. But now that I'm done, I'm going to change those cookie prefixes anyway, due to a "production" vB being on the same server (although I'm using a numeric IP for the URL). This is only a test import for now...and I'm glad it was a test since the quotes did not convert properly. *sigh*

      When I run the import again, I'll report back here if it gives me a problem after I change the prefixes.

      Thanks!

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X