Announcement

Collapse
No announcement yet.

phpBB2 to vBulletin Suite problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    I do not know if it will happen again. All I know is that it did not work the first time, assuming you have followed all the instructions to the letter. Therefore the next step is to redo this. Sorry.

    Leave a comment:


  • vbresults
    replied
    What is to say this will not happen again? This is a very large board (200k users, 700k posts) and it takes 72 hours to import everything (per-page set to 20 for the big models to prevent timeout issues).

    Leave a comment:


  • Steve Machol
    replied
    It is an import that did not work.

    Leave a comment:


  • vbresults
    replied
    What is a bad import?

    Leave a comment:


  • Steve Machol
    replied
    If you followed all of those instructions then this was a bad import. Delete the imported session and data, then start again.

    Leave a comment:


  • vbresults
    replied
    Originally posted by Steve Machol View Post
    Please follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/impex_cleanup

    This should solve those issues.
    Originally posted by lancerforhire View Post
    I followed the Impex instructions in the vBulletin Manual (same page you linked me to) to the letter, up to the "Default Forum" step. I am presented with the following issues after the import:
    1. All of the imported threads are empty: [ATTACH=CONFIG]49867[/ATTACH].
    2. On the forum index, almost all threads on the index were replied to by the user "0". [ATTACH=CONFIG]49868[/ATTACH]


    What is the cause of these problems and how can I fix them?

    Thank you.
    Please look above.

    Leave a comment:


  • Steve Machol
    replied
    Please follow the 'After the Import' instructions here:

    http://www.vbulletin.com/docs/html/impex_cleanup

    This should solve those issues.

    Leave a comment:


  • vbresults
    started a topic phpBB2 to vBulletin Suite problems

    phpBB2 to vBulletin Suite problems

    I followed the Impex instructions in the vBulletin Manual to the letter, up to the "Default Forum" step. I am presented with the following issues after the import:
    1. All of the imported threads are empty: Click image for larger version

Name:	problem-1.jpg
Views:	1
Size:	32.6 KB
ID:	3719428.
    2. On the forum index, almost all threads on the index were replied to by the user "0". Click image for larger version

Name:	problem-2.png
Views:	1
Size:	18.9 KB
ID:	3719429


    What is the cause of these problems and how can I fix them?

    Thank you.

Related Topics

Collapse

Working...
X