Announcement

Collapse
No announcement yet.

Attachments path unknown !!! - urgent help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachments path unknown !!! - urgent help please

    I don't know what path should i give to impex for my attachments.
    only path ai have is this :
    /public_html/site.ro/install/files (where files are from phpbb3)
    I also tried to move files in :
    /public_html/site.ro/install/cmsdefaultdata/attachments but i had same result.
    Come into my world...

  • #2
    LE : this helped me. Sorry for this topic. it could be erased. happy holidays
    Come into my world...

    Comment


    • #3
      After all I got a problem. Some threads are missing. Forum says 38 threads, but only 4 threads are found inside
      Come into my world...

      Comment


      • #4
        After import from phpbb, i can't see any smilie in my post editor. please help.
        Site is www.passatb5.ro , user = guest, pass=guests

        PS : As you can see, all options are on for editor !
        Attached Files
        Last edited by vicius_the_one; Mon 27 Dec '10, 12:22pm.
        Come into my world...

        Comment


        • #5
          I banned guest on my site cause somebody just entered and wathced topics without any help.

          PS : Still not working.
          Come into my world...

          Comment


          • #6
            I working but in a unusual way. : In internet explorer and mozilla, except google chrome or opera browsers, it appears, that little icon. Smilies appear in post editor only when I press that small icon (SWITCH EDITOR MODE). Otherwise I cannot use smilies. In chrome or opera SWITCH EDITOR MODE does not appear. What is the problem
            Attached Files
            Last edited by vicius_the_one; Mon 27 Dec '10, 1:21pm.
            Come into my world...

            Comment


            • #7
              Clickable Smilies are not available with Quick Reply.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I'm sure of that, but not in Quick reply I s the place I want them. When I enter the Advanced Way I CAN'T SEE THEM. Only browsers where I can see them there are IE and MOZILLA. Even with IE and MOZILLA, I can't see them if i do not click that SWITCH EDITOR MODE

                I just want all my browsers to display smilies by default and without any intervention of user ! .Please help me some how.

                PS : I use chrome ann I see that this forum works fine, so i want mine working too.
                Come into my world...

                Comment


                • #9
                  It looks like this problem occurs olny when working on my PC. Other people don't report this problem with any browser, so i consider it solved

                  By the way, how can make user fields would be displayed below avatars picture to every user. I attach to explain.
                  Attached Files
                  Come into my world...

                  Comment


                  • #10
                    Problem solved in the mean time. I think you're challenging me
                    Come into my world...

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X