Announcement

Collapse
No announcement yet.

Which SMF is it?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jeremy8
    replied
    Originally posted by Steve Machol View Post
    Should be 1.1.4: http://www.vbulletin.com/docs/html/impex_smf

    Use that one. It should work.
    This isn't in the actual impex by the way....

    Leave a comment:


  • Steve Machol
    replied
    Please note that since SMF passwords are encrypted, they cannot be imported. Your users will need to reset their passwords after the import. You can read more about this here:

    http://www.vbulletin.com/docs/html/impex_passwords

    As for the attachments, this means that the attachments stated in the SMF database cannot be found in that location. Unfortunately there is not much Impex can do. It can only search for that ones listed and in the location given.

    Leave a comment:


  • LEARNER29
    replied
    and one more thing: I paid 170 euros to renew an OWNED license vb3.x

    this is damn expensive vb ...

    Leave a comment:


  • LEARNER29
    replied
    OK this conversion worked for me. I unfortunately however lost about 80% of my attachments as impex said "can't find source or original file"

    This may be related to the fact that attachments might be encrypted.

    but far more urgently , all passwords are not any more valid !!!

    Is not there a way we could keep the passwords ?

    Leave a comment:


  • Steve Machol
    replied
    Then try this importer:

    SMF
    Tier = 1
    Source version support in ImpEx = 2.0 beta
    • Import usergroup
    • Import user
    • Import forum
    • Import thread
    • Import post
    • Import Private messages
    • Import poll
    • Import attachment
    • Import moderator

    Leave a comment:


  • LEARNER29
    replied
    Originally posted by Steve Machol View Post
    Okay, let's backup. When you tried to import the 1.1.12, which importer did you use? And what exact problems did you have>
    I should have stated that differently.

    I upgraded from smf1.1.12 to smf2.0RC4 not to vb

    I have not tried to import to vbulletin yet.

    I would not without your advice on which version of vbulletin to import to

    Leave a comment:


  • Steve Machol
    replied
    Okay, let's backup. When you tried to import the 1.1.12, which importer did you use? And what exact problems did you have>

    Leave a comment:


  • LEARNER29
    replied
    Originally posted by Steve Machol View Post
    Which one do you have exactly?
    I have both Sir.

    I have smf1.1.12....... but backed up my database and attempted an upgrade to 2.o4c4

    there are some issues with the script that are preventing correct display of some topics ......

    Hence am considering converting to vbulletin hoping I would receive better support than what I got with smf......

    so I have both, what would be better to use to convert to vbulletin ?

    and to which version should we convert ?

    Leave a comment:


  • Steve Machol
    replied
    Which one do you have exactly?

    Leave a comment:


  • LEARNER29
    replied
    Originally posted by Steve Machol View Post
    Yes, you can import into vB4.
    and if you have smf1.1.12 or smf2rc4, and there is no way to downgrade...... how can you convert this ?

    Leave a comment:


  • Steve Machol
    replied
    Yes, you can import into vB4.

    Leave a comment:


  • Jeremy8
    replied
    Oh, OK. So I can go straight to vB4 from SMF 1.1.4, right? (instead of vb3 first)

    Leave a comment:


  • Steve Machol
    replied
    Should be 1.1.4: http://www.vbulletin.com/docs/html/impex_smf

    Use that one. It should work.

    Leave a comment:


  • Jeremy8
    started a topic Which SMF is it?

    Which SMF is it?

    The manual says these can be imported:

    Simple Machines Forum 1.9

    SMF 2.0 beta

    But the newest non-version beta is SMF 1.1.12...

    So if I'm importing SMF 1.1.12, which do I use? I'm assuming 1.9, but why is it called 1.9?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X