Announcement

Collapse
No announcement yet.

Importing from UBB 5.45c

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Importing from UBB 5.45c

    Finally made the jump after all these years. Now trying to import from UBB 5.45c. I've been reading and searching here for a couple weeks now and can't seem to figure how to pull my old UBB 5.45c over to the 4.08.

    Any info on the process would be a life saver.

    I'm not a developer, so you may have to type slowly at me.

    Thank you.

  • #2
    Unfortunately we do not have an importer for that version of UBB. The earliest version we have on for is this:

    Infopop UBB classic
    Tier = 3
    Source version support in ImpEx = 6.3 - 6.7
    • Import Users
    • Import Ban List
    • Import Forums
    • Import Threads
    • Import Posts
    • Import Buddy List
    • Import Ignore List
    • Import Private Messages
    • Import Poll
    • Import Moderators

    And that is a Tier 3 importer which means it's no longer updated or supported. At this time your best bet would be to find a programmer that can write one for you.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ouch. I suppose I should have asked this question before buying vB.

      Comment


      • #4
        Originally posted by Steve Machol View Post
        At this time your best bet would be to find a programmer that can write one for you.
        for this, you can head over to vbulletin.org and ask around.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X