Announcement

Collapse
No announcement yet.

vB4 to vB4 Success with Attachments?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB4 to vB4 Success with Attachments?

    I'm trying to import a vB 4.0.6 database into vB 4.0.8 but am having no luck at all with the attachments.

    I've tried setting both vB 3.7 and vB 3.0-3.5 (why is there no vB 4.x option yet ) but get the same results every time, a message that the attachment import failed but no specific error why.

    Anybody have success with it?


    EDIT: Attached is a screen shot of the display output. And, yes, the source folder is read/writable as is the destination folder and I've made sure that path I am entering is correct & is fully qualified.
    Attached Files
    Last edited by KW802; Mon 8 Nov '10, 7:22pm.
    [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

  • #2
    At this time there is not a vB4 to vB4, or vB3 to vB4 importer.

    Comment


    • #3
      Originally posted by Zachery View Post
      At this time there is not a vB4 to vB4, or vB3 to vB4 importer.
      Zachery, it's been nearly a year since vB4 was was released to the public. Seems kind of odd that vB4 is not supported by a vB tool. I can understand vB4 to vB3, of course, but not even trying to support vB4 to vB4 is a bit awkward.

      If the official stance is that vB4 to vB4 is not supported, then there is zero incentive for anybody who buys other forums to ever upgrade to vB4.


      So I guess I have to ask a different way... has anybody out there, officially supported or not, gotten vB4 to vB4 attachments to work during an import?
      [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

      Comment


      • #4
        Originally posted by KW802 View Post
        Zachery, it's been nearly a year since vB4 was was released to the public. Seems kind of odd that vB4 is not supported by a vB tool. I can understand vB4 to vB3, of course, but not even trying to support vB4 to vB4 is a bit awkward.

        If the official stance is that vB4 to vB4 is not supported, then there is zero incentive for anybody who buys other forums to ever upgrade to vB4.


        So I guess I have to ask a different way... has anybody out there, officially supported or not, gotten vB4 to vB4 attachments to work during an import?
        it's rather annoying isn't it.

        and I've been told that using the 3.7 option, we can import a 4.0 version to 4.0
        I haven't tested it out, although seeing the problems with attachments doesn't make me happy
        -- Web Developer for hire
        ---Online Marketing Tools and Articles

        Comment


        • #5
          Originally posted by Loco.M View Post
          it's rather annoying isn't it.

          and I've been told that using the 3.7 option, we can import a 4.0 version to 4.0
          I haven't tested it out, although seeing the problems with attachments doesn't make me happy
          Very annoying indeed. I fully understand the position of not trying to do a 4.x to 3.x import but after a year of not supporting 4.x to 4.x? Oh, come on....

          I've been searching through the forums to see if anybody came across this issue but instead I am coming across a lot of people having attachment issues seemingly unanswered who aren't even trying to do vB4 to vB4 but rather other platforms into vB4.

          For anybody else who might be pondering doing an import... the vB 4.0.6 database I mentioned above is configured to store the attachments to the file system. As part of the ImPex import you can specify the path to where the source attachments are. I have tried configuring the target vB 4.0.8 site to store attachments in the file system to no luck and also tried configuring the target to store attachments in the database with no luck. I have verified all directories are read & write allowed, including the actual files, and have made sure that the fully qualified path being provided is correct (and it works fine in other spots). I know the source database is being read correctly because there are a handful of attachments that are in the source database but not physically present; those give an error message saying that the file can't be found (which is to be expected) and the path to them is indeed correct. The files that are found, apparently, just give some type of error being imported into the target and that error is not being displayed on the screen.

          Ggggrrr.......
          [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

          Comment


          • #6
            agreed this is very annoying, if we can't do simple vb4 to vb4 upgrades or moving for/merging for clients. Whats the eta on this?
            Robert - Music is my caffeine!

            Comment


            • #7
              It hasn't even been started, as far as I know
              I asked as well and was told to "suggest" it via the JIRA system.
              See here - http://www.vbulletin.com/forum/showt...o-VB4-importer

              And yes, I think it's a joke we have to "suggest" something like that.

              Comment


              • #8
                Here here, come on IB, give us an VB4 - VB4 importer.

                Originally posted by Zachery
                At this time there is not a vB4 to vB4, or vB3 to vB4 importer.
                That's not true is it?

                Comment


                • #9
                  So is there a way to manually merge the attachment tables?

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X