Announcement

Collapse
No announcement yet.

Community Server to vBulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ecrist
    replied
    I just tried setting an incorrect password in the source password variable, and I don't get an error. It would seem ImpEx doesn't even try to connect to the database. I tried enabling debug in the config, but I don't get any useful data.

    Leave a comment:


  • ecrist
    started a topic Community Server to vBulletin

    Community Server to vBulletin

    I'm trying to import a Community Server database to vBulletin. It would seem I am unable to connect to the right database from the ImpExConfig.php file. When I use a MS SQL browser, there is a parent database, FOOBEANS1, then there is dbo, which has all the tables we want. All Community Server tables are prefixed with cs_, so cs_Moderators, cs_Messages, etc. I know the username/password is right, because I'm able to log in manually. ImpEx doesn't display any authentication errors, so I assume it can log in too. The first module claims it cannot fine my cs_* tables. For the $impexconfig['source']['database'] variable, I have set '[FOOBEANS1.dbo]' and have tried all of the following:
    * 'FOOBEANS1.dbo'
    * 'FOOBEANS1\dbo'
    * 'FOOBEANS1/dbo'
    * '[FOOBEANS1].dbo'

    Any ideas on what I'm doing wrong?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X