Announcement

Collapse
No announcement yet.

Impex: Cannot modify header information error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • amaiman
    replied
    They haven't supported impex in months despite advertising it. If you enter support tickets, they either ignore them or just say "it's working fine" when it clearly isn't.

    I bought VB back at the beginning of the year and still haven't started using it because of a number of blocking issues that VB refuses to resolve.
    Don't buy a VB license if you're planning on importing from another forum package.
    Last edited by amaiman; Wed 21st Jul '10, 10:29am.

    Leave a comment:


  • LKM
    replied
    Originally posted by Lynne View Post
    It looks like you didn't use a plain text editor when editing the ImpExConfig.php file. You need to use something like notepad++ or it may add extra, invisible spaces. You should redo the file using a plain editor.
    I used notepad++. I send copies of notepad++ to my friends as Christmas presents.

    I can use IMPEX to import the 3.6.8 installation into a 4.0.5 installation without any apparent problems, which seems to include the importation of (the?) two tables, vbjournal_articles and vbjournal_categories, used by vBJournal, but but I can't figure out how to use those tables with, or import those tables into, VB Blog.

    The implied ability to import vBJournal into the vBulletin 4 Publishing Suite's VB Blog was one of the considerations that led my purchase of the upgrade to the Publishing Suite, rather than the plain vBulletin 4 product.
    Last edited by LKM; Tue 20th Jul '10, 10:10pm.

    Leave a comment:


  • sexycoolfun
    replied
    must be a whitespace somewhere before or after the scripts.

    Leave a comment:


  • jclayc
    replied
    cannot modify header error message as well

    I'm getting the "cannot re-send the header info" error message when going in to the admincp , clicking on the Impex Import and then entering my customer number. I've tried downloading/editing/uploading using NotePad++. I've also tried using WordPad. I've also tried using NoteTab. I've also tried using NotePad. All result in the same error. I've tried uploading the unchanged file and changing it on the server. No luck there either.

    I understand the forum's advice to use a "pure" text editor but I've tried every one that's been recommended - none show extra characters. I'm out of ideas. Help?

    Leave a comment:


  • Lynne
    replied
    It looks like you didn't use a plain text editor when editing the ImpExConfig.php file. You need to use something like notepad++ or it may add extra, invisible spaces. You should redo the file using a plain editor.

    Leave a comment:


  • TbChampions
    replied
    I guess vBulletin doesn't support the forum? It seems my request for help and many others are left unanswered.

    Leave a comment:


  • TbChampions
    started a topic Impex: Cannot modify header information error

    Impex: Cannot modify header information error


    I've searched and found this problem discussed 3 times. The first said the solution was correcting a wrong password. The second said the solution was taking out a space on the last line of the config file. The third said there was an error on or before line 54. None of these solutions help me.

    I have uploaded and am attempting to run impex. It asks for my customer number which I imput. I get a very quick flash of the following error and then it takes me back to the screen asking for my customer number again. Here is the error:

    Warning: Cannot modify header information - headers already sent by (output started at /usr/www/users/tbchamp/impex/ImpExConfig.php:1) in /usr/www/users/tbchamp/impex/impex_auth.php on line 22.

    Line 1 is simply: <?php (with no spaces before or after the < and last p

    If someone would please help me, I'd much appreciate it.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X