No announcement yet.

4.0.3 Won't accept Impex

  • Filter
  • Time
  • Show
Clear All
new posts

  • 4.0.3 Won't accept Impex

    I've just installed a COMPLETELY clean copy of VB4.0.3 (CMS Suite). I have uploaded the Impex files. When I try to import the xml product file for Impex it just says "Invalid File Specified." Again, this is a completely fresh install, with only a single forum post made and no settings or permissions changed after installing.

    I thought it might be the files, so I downloaded the entire Impex package and re-uploaded, then tried importing the product file again. Then I thought maybe the xml file in the package might be corrupted, so I tried using the copy of Impex from when I imported before, but it had the same problem.

    Finally, I checked to see if it was all products or just Impex. I installed vbShout and it worked just fine.

    The version of Impex is the latest one available in the member's section and the file is titled impex
    Last edited by Zachery; Sat 10 Apr '10, 9:22pm.

  • #2
    You don't need to import any xml files with impex.


    • #3
      Oh wow, don't I feel like an idiot :P Thanks Zachery


      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.