Announcement

Collapse
No announcement yet.

Multiple issues importing from SMF 1.1.11 to vb 4.0.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple issues importing from SMF 1.1.11 to vb 4.0.2

    Hi folks, having multiple issues importing a SMF 1.1.11 forum to vb 4.0.2. Firstly, the Impex program only supports SMF 1.1.9. Is this OK?

    Here are my specific issues:

    1. Attachments import OK but those ending in uppercase jpg (i.e. JPG) won't render as jpg's. They just show a text file full of raw data. If the file ends with .jpg it shows fine.

    2. Avatars don't import at all.

    3. SMF smilies do not get written to the vb SMILIE table, even though it says it processed 54 of them.

    4. Users do not get put into their SMF defined usergroups.

    5. Memberlist is not active on the vb forum. I get no users found.

    6. Ban lists are not imported.

    7. When updating thumbnails for attachments (via Maintenance function), it stalls on attachment id 1798 which it tells me to delete in order to continue. So I do that but it still stalls on attachment 1798. What the????

    This is not very good. We can't go live if these issues are not resolved.

    Please help if you can.

    Cheers

    Creech

  • #2
    Anybody? Did I post on the right forum?

    Comment


    • #3
      I can provide my solution for avatars issue if you need it.
      vBulletin - по русски

      Comment


      • #4
        I would love a solution. Please PM the details to me.

        Comment


        • #5
          hey did you find a solution to this? I myself need help with this

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X