Announcement

Collapse
No announcement yet.

Invision Power Board 2.3.x incomplete data after import (Has Jerry left the company?)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invision Power Board 2.3.x incomplete data after import (Has Jerry left the company?)

    It appears the Impex import scripts for Invision Power Boards are not fully importing all message board post content. We have had users on two separate boards now report posts are missing huge chunks of information, despite Impex reporting everything imported OK. I have validated this by referring to backups, checking the posts/threads and manually restoring lost content from posts myself.

    I submitted a ticket on Wednesday about this issue (Ticket ID: 1001985) but nobody has bothered to respond as of yet.

    Has anyone else noticed this issue? Or had users complain after they completed an import from Invision to vBulletin?

    I ask if Jerry has left the company because usually in the past he'd be all over a problem like this. Asking for sample data and running his own checks. So I'm assuming he's gone with many of the other old good people?

  • #2
    Not completely left, just part time and only taking care of ImpEx

    I'm working my way though tickets at the moment, then if I have some spare time I'll see how I can help out on the forums.
    I wrote ImpEx.

    Blog | Me

    Comment


    • #3
      Hey Jerry

      Glad to know you are still around in some capacity. I hope you can get a look at my ticket soon.

      I did a manual compare through 350 posts that contained <span> in the pagetext column and found 46 posts missing huge paragraphs of content. I have just completed another IPB convert on 2.3.x series of code for a client and once again we are seeing threads missing post content. (Impex marks everything as successfully imported)

      We have found a number of other posts that have no redundant tags in them also missing post content.

      Have you ever run into this issue before?

      EDIT: I see you have now responded to my original ticket.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X