Announcement

Collapse
No announcement yet.

Impex failed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Impex failed

    When I click import>import in acp I get this error. I think I entered the wrong information in impexconfig.php.

    ImpEx Database errormysql error: Link-ID == false, connect failed
    mysql error:
    mysql error number: 0
    Date: Wednesday 03rd 2010f March 2010 10:48:23 AM
    Database: vbulletin_forum
    MySQL error: Can't connect to MySQL server on 'localhost' (10061)

  • #2
    Originally posted by paulnicholson View Post
    When I click import>import in acp I get this error. I think I entered the wrong information in impexconfig.php.

    ImpEx Database errormysql error: Link-ID == false, connect failed
    mysql error:
    mysql error number: 0
    Date: Wednesday 03rd 2010f March 2010 10:48:23 AM
    Database: vbulletin_forum
    MySQL error: Can't connect to MySQL server on 'localhost' (10061)
    Doublecheck the db info and make sure that they are the correct.

    Comment


    • #3
      My host is domain.com. Can anyone tell me how to find the correct responses to the question marks please? The Impex instructions say that I can leave the TARGET info as default.

      This is code from Impexconfig.php:

      ####
      #
      # TARGET - The target is the vBulletin database (where the data is going to)
      #
      ####
      $impexconfig['target']['server'] = 'localhost'; ?
      $impexconfig['target']['user'] = 'username'; ?
      $impexconfig['target']['password'] = 'password'; ?
      $impexconfig['target']['database'] = 'vbulletin_forum'; ?
      $impexconfig['target']['tableprefix'] = ''; ?
      # If the system that is being imported from uses a database,
      # enter the details for it here and set 'sourceexists' to true.
      # If the source data is NOT stored in a database, set 'sourceexists' to false
      $impexconfig['sourceexists'] = true;
      ####
      #
      # SOURCE - The source is the old forum database (where the data is coming from)
      #
      ####
      # mysql / mssql
      $impexconfig['source']['databasetype'] = 'mysql'; // mysql OR mssql
      $impexconfig['source']['server'] = '?';
      $impexconfig['source']['user'] = 'censored';
      $impexconfig['source']['password'] = 'censored';
      $impexconfig['source']['database'] = '?';
      $impexconfig['source']['tableprefix'] = 'phpbb_';

      Comment


      • #4
        OMG. I just discovered that my username was for the wrong database. It works now. I'm in.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X