Announcement

Collapse
No announcement yet.

Avatars and Attachments not importing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Same issue: phpBB3.0.6 -> VB4.0.2

    I store attachments in filesystem.

    I also get Failed :: Attachment not importedattach file 2

    If I change the path to something else, I get the Source file not found error, thus I assume my path is correct.

    Would appreciate some feedback from vb whether this is a known issue, then at least we can wait for updated Impex SW in stead of wasting time trying to get it right.
    Last edited by _dB_; Fri 5th Mar '10, 4:57am.

    Comment


    • #17
      Originally posted by Lt. Dan View Post
      I finally got it to work. Had to use the absolute server path which for me was something like hom/~user/www/forum/images/attachements/ etc...

      Imported great after that.
      You were able to import your phpbb attachments into vb 4.0.2?

      Comment


      • #18
        Modified VB settings to store attachments in the Database, and with the SAME path (where I used to get Failed :: Attachment not importedattach file 2 error) tried the import.

        Import worked 100% into database. Definitely not a path issue.

        I then changed the attachment storage location to filesystem again, and VB moved them all to the filesystem like I intended in the first place.

        Not sure how efficient this is for large number of attachments, but still better than downgrading to v3.x
        Last edited by _dB_; Fri 5th Mar '10, 10:31pm.

        Comment


        • #19
          Originally posted by _dB_ View Post
          Modified VB settings to store attachments in the Database, and with the SAME path (where I used to get Failed :: Attachment not importedattach file 2 error) tried the import.

          Import worked 100% into database. Definitely not a path issue.

          I then changed the attachment storage location to filesystem again, and VB moved them all to the filesystem like I intended in the first place.

          Not sure how efficient this is for large number of attachments, but still better than downgrading to v3.x
          OK, so you moved them from filesystem to database, and then back to filesystem and this worked for you?

          May I ask how many attachments you have, and total filesize? I'm thinking I may give this a try.

          Comment


          • #20
            Originally posted by bogley View Post
            OK, so you moved them from filesystem to database, and then back to filesystem and this worked for you?

            May I ask how many attachments you have, and total filesize? I'm thinking I may give this a try.
            Yes, in VB setting changed storage type to Database --> import all attachments --> changed storage type back to filesystem. All attachments where in the filesystem directory.

            BUT I have less than 200 attachments ...~100MB.

            Comment


            • #21
              seems like I have the same problem.
              I did a first import without problems, there the attachments where imported to the database.
              Now I was retesting my migration todo and the import of the attachments doesn't work anymore. I will try to set it back to database and redo the import ... unfortunately I have something around 70.000 attachments it does take a while

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X