Announcement

Collapse
No announcement yet.

IPB 3.0.4 >>> VBulletin 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IPB 3.0.4 >>> VBulletin 4

    Okay I think I posted this in the wrong place originally, so I'll post it here too:
    Can I merge an IPB 3.0.4 database into my current 4.0.1 vbulletin software? If so, how do I do it? If not, then whhhhhhhy oh whhhhhhhy vbulletin! lol

    Thanks
    I've been sent the .sql for the database in question; is it possible to do the merger without installing the actual forum software, or do I have to install the forum software first, upload the database and go through all of that?

    Original Topic

  • #2
    I'm also asking the same question. I am hoping impex will support IPB 3.0.4 > vB 4.0.1

    Comment


    • #3
      Yes, IPB 3 is a supported source and vB4 is a very much supported target.
      I wrote ImpEx.

      Blog | Me

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X